Results 1 to 3 of 3

Thread: The zimbra is not starterd.

  1. #1
    rodrigofariat is offline Member
    Join Date
    May 2012
    Posts
    10
    Rep Power
    3

    Default The zimbra is not starterd.

    Hello,

    Iīm using Ubuntu 8.04.4 LTS, after some troubles i got install the zimbra.
    But, when i try start the zimbra, give a errot, itīs:

    Unable to determinated enabled services from ldap.
    Unable to determinated enabled services. Cache is not of date or doesnīt exist.

    Then i go to directory /opt/zimbra/openldap-2.4.30.6z/etc/openldap/
    So, I put in ldap.conf, the lines:

    BASE dc=rodrigofaria,dc=net
    URI ldap://ldap.rodrigofaria.net ldap://ldap-master.rodrigofaria.net:666

    When I make a ping in ldap e ldap-master, both is ok.

    In slapd.conf i change the default information to:

    database bdb
    suffix "dc=rodrigofaria,dc=net"
    rootdn "cn=admin,dc=rodrigofaria,dc=net"

    With this configuration, zimbra is not up.
    How I can to resolve it ?

    []'s

    Rodrigo Faria

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,586
    Rep Power
    57

    Default

    Quote Originally Posted by rodrigofariat View Post
    Unable to determinated enabled services from ldap.
    Unable to determinated enabled services. Cache is not of date or doesnīt exist.
    Did you follow any of the solutions in the many forum threads (or the Quick Start Installation Guide) that cover this topic?

    The changes you've made to LDAP are unnecessary and it's incorrect to modify any of that information.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    rodrigofariat is offline Member
    Join Date
    May 2012
    Posts
    10
    Rep Power
    3

    Default

    I go to learn guide instalation.
    Thanls

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What to clean on a Zimbra mail server?
    By tezarin in forum Administrators
    Replies: 11
    Last Post: 12-16-2011, 12:43 PM
  2. Old Backup stay in TO_DELETE status and no clearing..
    By bartounet in forum Administrators
    Replies: 0
    Last Post: 10-05-2010, 07:40 AM
  3. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  4. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  5. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •