Results 1 to 2 of 2

Thread: Cannot Connect to Server Errors

  1. #1
    carnold is offline Advanced Member
    Join Date
    Jul 2007
    Posts
    227
    Rep Power
    8

    Default Cannot Connect to Server Errors

    7.1.4 on SLES11 SP1. We are starting to see a bunch of these while logged into the web UI:
    Cannot connect to server.

    --------------------------------------------------------------------------------

    method: MsgActionRequest
    msg: Cannot connect to server.
    code: EMPTY_RESPONSE

    This can occur while composing email on just sitting idle. I can't get to the server right now to look at the logs but when i do i will update this post. Any ideas as to what is going on?

    Seeing this in the mailbox.log:
    2012-05-15 00:04:04,688 INFO [ImapSSLServer-1457] [ip=99.43.176.xxx;] ProtocolHandler - I/O error while processing connection: java.net.SocketException: Connection reset
    2012-05-15 00:04:04,691 INFO [ImapSSLServer-1457] [ip=99.43.176.xxx;] imap - dropping connection for user name@example.com (server-initiated)
    2012-05-15 00:04:04,691 INFO [ImapSSLServer-1457] [] ProtocolHandler - Handler exiting normally
    Last edited by carnold; 05-15-2012 at 01:02 PM.

  2. #2
    AJK
    AJK is offline Junior Member
    Join Date
    May 2007
    Posts
    5
    Rep Power
    8

    Default Similar issue

    Hi There,

    I am using:

    Release 7.1.4_GA_2555.RHEL6_64_20120105094634 CentOSUNKNOWN_64 NETWORK edition.

    I am not sure if this is the same issue but I am seeing something similar. I have a user trying to connect via IMAP from a Mac. Today they stopped receiving mail all together via the Mac Mail client. Everything works fine when using Zimbra via the web interface, mail can be sent and received and I do not see any issues in the logs with connections.

    When I look at the logs in /opt/zimbra/log/mailbox.log I have the following errors:

    2012-06-05 11:50:11,624 ERROR [ImapSSLServer-227] [ip=XXX.XXX.XXX.XXX;] ProtocolHandler - Exception occurred while handling connection
    java.io.IOException: File /opt/zimbra/store/incoming/1338850493009-419.msg is empty.
    at com.zimbra.cs.mime.ParsedMessage.initialize(Parsed Message.java:211)
    at com.zimbra.cs.mime.ParsedMessage.<init>(ParsedMess age.java:166)
    at com.zimbra.cs.imap.AppendMessage.store(AppendMessa ge.java:152)
    at com.zimbra.cs.imap.AppendMessage.storeContent(Appe ndMessage.java:140)
    at com.zimbra.cs.imap.ImapHandler.doAPPEND(ImapHandle r.java:2178)
    at com.zimbra.cs.imap.ImapHandler.executeRequest(Imap Handler.java:330)
    at com.zimbra.cs.imap.TcpImapHandler.processCommand(T cpImapHandler.java:111)
    at com.zimbra.cs.tcpserver.ProtocolHandler.processCon nection(ProtocolHandler.java:199)
    at com.zimbra.cs.tcpserver.ProtocolHandler.run(Protoc olHandler.java:140)
    at java.util.concurrent.ThreadPoolExecutor$Worker.run Task(ThreadPoolExecutor.java:886)
    at java.util.concurrent.ThreadPoolExecutor$Worker.run (ThreadPoolExecutor.java:908)
    at java.lang.Thread.run(Thread.java:662)
    2012-06-05 11:50:11,624 INFO [ImapSSLServer-227] [ip=XXX.XXX.XXX.XXX;] imap - dropping connection for user user@example.net (server-initiated)
    2012-06-05 11:50:11,625 INFO [ImapSSLServer-227] [] ProtocolHandler - Handler exiting normally

    I have tested this from other Mac's and the issue is not present which suggest to me this is related only to the one account but I am lost on how to remedy this.

    I would also like to know if anyone has experienced or fixed this problem.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Outlook connector cannot connect to the Zimbra server
    By grafiky in forum Zimbra Connector for Outlook
    Replies: 11
    Last Post: 07-22-2013, 08:35 PM
  2. Replies: 3
    Last Post: 11-27-2012, 10:01 AM
  3. unable to connect to my zimbra server
    By hescominsoon in forum Error Reports
    Replies: 6
    Last Post: 06-11-2012, 12:21 PM
  4. My Zimbra server down ... please help :)
    By frankb in forum Administrators
    Replies: 2
    Last Post: 12-12-2007, 11:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •