Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Problem With Zimbra 7.2.0 Version

  1. #11
    davidkillingsworth is offline Loyal Member
    Join Date
    Feb 2012
    Location
    Hong Kong
    Posts
    77
    Rep Power
    3

    Default

    I get weekly complaints about this issue and I have just found that this is fixed in the lastest 7.2.1 GA, as well as 8.0

    Bug 73712 – Cursor becomes unresponsive to clicks of buttons while composing
    Release 7.2.4_GA_2900.UBUNTU10_64 UBUNTU10_64 FOSS edition.

  2. #12
    davidkillingsworth is offline Loyal Member
    Join Date
    Feb 2012
    Location
    Hong Kong
    Posts
    77
    Rep Power
    3

    Default

    FYI,

    I upgraded my server on Monday night and this is not fixed.

    Please see my other comments here.
    Internet Explorer Webmail client - mouse periodically freezes
    Release 7.2.4_GA_2900.UBUNTU10_64 UBUNTU10_64 FOSS edition.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra 6 on Ubuntu 8.04 x64 reverting to IPv6
    By nimble7 in forum Installation
    Replies: 1
    Last Post: 11-30-2010, 12:03 AM
  2. Old Backup stay in TO_DELETE status and no clearing..
    By bartounet in forum Administrators
    Replies: 0
    Last Post: 10-05-2010, 07:40 AM
  3. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  4. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  5. [SOLVED] Error Installing Zimbra on RHEL 5
    By harris7139 in forum Installation
    Replies: 10
    Last Post: 09-25-2007, 11:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •