Results 1 to 2 of 2

Thread: Barracuda With Zimbra

  1. #1
    smpoole7 Guest

    Default Barracuda With Zimbra

    I've got this working and I thought I'd share what we did here. I know from searching this forum (and others, including Barracuda's) that some people have trouble with this, especially with the LDAP.

    Here's the quick and dirty: to make Barracuda bind to Zimbra's LDAP server, you need the "ldap_nginx_password" from your "config.12345" file (the actual number will vary, of course). We found this in /opt/zimbra right after install.

    Once you have that, enter the following on each Domain's LDAP setup page (Domain Manager, Users tab, LDAP tab):

    Select "OpenLDAP."
    Bind DN (username): uid=zimbra,cn=admins,cn=zimbra
    Password: (the "ldap_nginx_password" from your config.12345 file)

    We have the Barracuda 300 Spam firewall, version 5.1 firmware. We're using Zimbra 6.0.16 (as of this writing). If you have a different setup, use this as a guideline only.

    Give Barracuda a good test email, save your changes, then click the Test LDAP button. It should work. If not, check the obvious: make the sure the port is opened on your Zimbra box, make sure typed in the password correctly, and so on.

    Hope this helps someone. It's actually easy, and now our Barracuda is humming like a bird in front of Zimbra. We have a great mail server and a great spam filter, so I'm happy.

  2. #2
    ple
    ple is offline Loyal Member
    Join Date
    Jan 2009
    Location
    Houston, TX
    Posts
    99
    Rep Power
    6

    Default

    Did you have a chance to get it working on Barracuda spam FW version 6 and ZCS8.06?
    Thanks,
    PL

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mysql.server Does Not Start
    By carnold in forum Administrators
    Replies: 7
    Last Post: 01-16-2012, 07:13 AM
  2. What to clean on a Zimbra mail server?
    By tezarin in forum Administrators
    Replies: 11
    Last Post: 12-16-2011, 12:43 PM
  3. Old Backup stay in TO_DELETE status and no clearing..
    By bartounet in forum Administrators
    Replies: 0
    Last Post: 10-05-2010, 07:40 AM
  4. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  5. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •