Results 1 to 6 of 6

Thread: Removing convertd mime tree from ldap...failed. This may impact system functionality.

  1. #1
    RthuR is offline Intermediate Member
    Join Date
    May 2011
    Location
    Paris, France
    Posts
    21
    Rep Power
    4

    Default Removing convertd mime tree from ldap...failed. This may impact system functionality.

    Hello!

    I recently downgraded from zimbra 7.2 NE to 7.2 opensource version by simply running the opensource edition installer and "upgrading".
    The upgrade worked successfully but showed the following error:
    "Removing convertd mime tree from ldap...failed. This may impact system functionality."

    Does anyone know how to manually remove convertd from ldap?

    Thanks a lot!

    Arthur

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,502
    Rep Power
    57

    Default

    Quote Originally Posted by RthuR View Post
    Does anyone know how to manually remove convertd from ldap?
    It shouldn't make any difference as far as I can see. Convertd is only a component of the NE version and isn't used in the OSS version, unused data in an LDAP tree shouldn't have any effect on ZCS.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    RthuR is offline Intermediate Member
    Join Date
    May 2011
    Location
    Paris, France
    Posts
    21
    Rep Power
    4

    Default

    Thanks for the quick reply!

    It doesn't have any effect on the functionality of zimbra whatsoever, but I'm using a script to monitor zimbra that parses the output of "zmcontrol status" and zimbra is therefore considered "down".

    If there's no easy way to fix the convertd problem I guess it might just be simpler to change my script around...

    Thanks!

    Arthur

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,502
    Rep Power
    57

    Default

    Quote Originally Posted by RthuR View Post
    It doesn't have any effect on the functionality of zimbra whatsoever, but I'm using a script to monitor zimbra that parses the output of "zmcontrol status" and zimbra is therefore considered "down".
    Why, are you saying that the status command is showing convertd in it's output?

    Quote Originally Posted by RthuR View Post
    If there's no easy way to fix the convertd problem I guess it might just be simpler to change my script around...
    If it's still showing in the status then you should manually disable the server and set it so that it's marked as not installed (you'll find details in the forum). When you've done that would you mind filing a bug report on what's happened?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    RthuR is offline Intermediate Member
    Join Date
    May 2011
    Location
    Paris, France
    Posts
    21
    Rep Power
    4

    Default

    Yes, convertd is shown in the status, start, stop and restart commands..
    Here's the output of the status command:
    Code:
    [zimbra@mail ~]$ zmcontrol status
    Host mail.XXX.com
            antispam                Running
            convertd                Stopped
            ldap                    Running
            logger                  Running
            mailbox                 Running
            mta                     Running
            snmp                    Running
            stats                   Running
            zmconfigd               Running
    Thanks a lot for your help, I'll have a look through the forums and will file a bug report.

    Arthur

  6. #6
    RthuR is offline Intermediate Member
    Join Date
    May 2011
    Location
    Paris, France
    Posts
    21
    Rep Power
    4

    Default

    UPDATE: convertd was only present in the list of enabled services, it was not in the list of installed services. Removing the service from the list of enabled services fixed the problem.
    I'll go file a bug report..

    Thanks a lot!

    Arthur

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Installation problem
    By Atoms in forum Installation
    Replies: 6
    Last Post: 04-03-2012, 11:12 PM
  2. Failed to bind to LDAP server
    By tezarin in forum Administrators
    Replies: 4
    Last Post: 01-23-2012, 09:26 AM
  3. Install Zimbra 6.0.8 x64 on Debian Lenny Fail
    By Titi974 in forum Installation
    Replies: 6
    Last Post: 10-21-2010, 05:47 AM
  4. Replies: 1
    Last Post: 02-22-2006, 08:14 AM
  5. Insallation failed (Debian server)
    By popui007 in forum Installation
    Replies: 5
    Last Post: 09-29-2005, 02:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •