Results 1 to 3 of 3

Thread: Antivirus and Antispam service, not enabled but... yes...

  1. #1
    ducommun is offline Active Member
    Join Date
    Jul 2010
    Posts
    38
    Rep Power
    5

    Exclamation Antivirus and Antispam service, not enabled but... yes...

    Hello,

    i have a question...

    I have disable (with zimbra admin) the services Antivirus and Antispam.
    We have an STM device that clean this before the mail server.

    If i make a "zmcontrol status" with user zimbra, the service was not running:
    zimbra@mail:~> zmcontrol status
    Host mail.mydomain.com
    ldap Running
    logger Running
    mailbox Running
    mta Running
    snmp Running
    spell Running
    stats Running
    zmconfigd Running

    But if i make a "ps -ax" to see the process list:
    15419 ? Ss 0:00 amavisd (master)
    15436 ? S 0:00 amavisd (virgin child)
    15437 ? S 0:00 amavisd (virgin child)
    15439 ? S 0:00 amavisd (virgin child)
    15440 ? S 0:00 amavisd (virgin child)
    15441 ? S 0:00 amavisd (virgin child)
    15443 ? S 0:00 amavisd (virgin child)
    15444 ? S 0:00 amavisd (virgin child)
    15445 ? S 0:00 amavisd (virgin child)
    15446 ? S 0:00 amavisd (virgin child)
    15448 ? S 0:00 amavisd (virgin child)
    15678 ? Ssl 0:06 /opt/zimbra/clamav/sbin/clamd --config-file=/opt/zimb


    And some message will be standby in our incoming queue, with scan in progress....

    How can i just completly deactivate antivirus and antispam on zimbra?

    We have the latest release on a SLES 11 SP1.

    Many many thanks for your help!

  2. #2
    raj's Avatar
    raj
    raj is offline Moderator
    Join Date
    Oct 2005
    Location
    USA, Canada and India
    Posts
    777
    Rep Power
    10

    Default

    to enable the services
    su - zimbra
    zmprov ms +zimbraServiceEnabled antispam
    zmprov ms +zimbraServiceEnabled antivirus
    zmcontrol stop
    zmcontrol start
    to disable the services
    su - zimbra
    zmprov ms -zimbraServiceEnabled antispam
    zmprov ms -zimbraServiceEnabled antivirus
    zmcontrol stop
    zmcontrol start
    Raj
    i2k2 Networks
    Dedicated & Shared Zimbra Hosting Provider

  3. #3
    ducommun is offline Active Member
    Join Date
    Jul 2010
    Posts
    38
    Rep Power
    5

    Default

    Ok thanks you.

    But, it's not the same result if i uncheck the service via web admin console?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Possible corrupt LDAP
    By weezbunbun in forum Administrators
    Replies: 20
    Last Post: 02-12-2012, 08:34 AM
  2. [SOLVED] zmconfigd WARNING in 7.0.0 GA
    By Labsy in forum Administrators
    Replies: 23
    Last Post: 02-10-2012, 12:09 PM
  3. zmconfigd stopped - how to proceed?
    By billinvegas in forum Administrators
    Replies: 7
    Last Post: 07-16-2011, 09:47 PM
  4. LDAP Cannot bind on migration to new server
    By neekster in forum Migration
    Replies: 23
    Last Post: 03-09-2009, 02:08 AM
  5. Replies: 13
    Last Post: 05-15-2007, 06:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •