Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: I'm newbie with zimbra I was foun problem with zimbra please help me

  1. #21
    raisara is offline Member
    Join Date
    Apr 2012
    Posts
    11
    Rep Power
    3

    Default

    Thank All,now I was solved the ploblem.
    I start to install OS and zimbra in the same step with previously.
    and result in the same too. All service still RED .
    and do this


    ln -s /etc/rsyslog.conf /etc/syslog.conf

    restart rsyslogd

    then after restart zimbra . Every thing worked. All GREEN.

    thank every answer.



    in attached file .in the bottom left (Searchs section) it's not show in English , How can I correct it.
    Attached Images Attached Images
    Release 7.2.0_GA_2669.RHEL5_20120410001957 CentOS5 FOSS edition.

  2. #22
    Paul Csiki is offline Active Member
    Join Date
    Apr 2012
    Posts
    43
    Rep Power
    3

    Default

    Glad you found the problem, however this was a thing I already asked you to do. Maybe you missed it

  3. #23
    raisara is offline Member
    Join Date
    Apr 2012
    Posts
    11
    Rep Power
    3

    Default

    I found problem again my server status still red again .when zimbra running over day and night(3-4 days without restart). but come to green after restart OS.
    I see the log file "zimbra.log" and "zimbra-stats.log" size of files were 0 (zero). Please show me the way to solve this problem .Thank you zimbralog.jpg
    Release 7.2.0_GA_2669.RHEL5_20120410001957 CentOS5 FOSS edition.

  4. #24
    Paul Csiki is offline Active Member
    Join Date
    Apr 2012
    Posts
    43
    Rep Power
    3

    Default

    I'm newbie with zimbra I was foun problem with zimbra please help me did you read the entire thread?

    Quote Originally Posted by raisara View Post
    I found problem again my server status still red again .when zimbra running over day and night(3-4 days without restart). but come to green after restart OS.
    I see the log file "zimbra.log" and "zimbra-stats.log" size of files were 0 (zero). Please show me the way to solve this problem .Thank you zimbralog.jpg

  5. #25
    kruon is offline Loyal Member
    Join Date
    Jul 2009
    Location
    Jyväskylä, Finland
    Posts
    83
    Rep Power
    6

    Default

    Quote Originally Posted by Paul Csiki View Post
    did you read the entire thread?
    I did, and no-one in this thread actually responded to the problem he's having.
    If you are using rsyslogd, you need to edit /opt/zimbra/conf/zmlogrotate and replace syslog with rsyslog

    Then the admin panel shows services running in green again and logs rotate correctly.

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: 10-31-2012, 07:15 PM
  2. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  3. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  4. Replies: 8
    Last Post: 02-27-2007, 04:10 AM
  5. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •