Results 1 to 9 of 9

Thread: SMTP relay access denied through VPN

  1. #1
    Thibaut is offline Intermediate Member
    Join Date
    Jun 2006
    Location
    Bordeaux
    Posts
    21
    Rep Power
    9

    Default SMTP relay access denied through VPN

    Hi all,

    My problem is that I can't send email with Outlook through a VPN
    My client IP : 192.168.2.230
    My Zimbra server IP : 192.168.1.3

    Error is relay access denied, but in the same range of IP, Zimbra works fine and if i use the webmail on the client, it's also works fine

    Does anyone have a solution to this problem ?

    Thanks to all

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,586
    Rep Power
    57

    Default

    If you use SMTP AUTH in Outlook you should have no problems.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Couldn't you change the mynetworks in the Postfix main.cf to include the additional IP range ?

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,586
    Rep Power
    57

    Default

    Yes, he could use the mynetworks but changing the main.cf file is not the way to do it. Anyway, the Outlook user may be a mobile user (maybe not in this case) and if he uses SMTP AUTH he can use Outlook from anywhere to send mail. Authenticated users can always relay mail.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Thibaut is offline Intermediate Member
    Join Date
    Jun 2006
    Location
    Bordeaux
    Posts
    21
    Rep Power
    9

    Default

    Hi all,

    Ok it's works fine with SMTP authentication

    Thanks to all !!!

    Thibaut

    PS : the old release of Zimbra doesnt' need to authenticate to send email with my IP config through VPN

  6. #6
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    Quote Originally Posted by Thibaut View Post
    PS : the old release of Zimbra doesnt' need to authenticate to send email with my IP config through VPN
    Strange, very strange...

  7. #7
    Thibaut is offline Intermediate Member
    Join Date
    Jun 2006
    Location
    Bordeaux
    Posts
    21
    Rep Power
    9

    Default

    The 4.0.3 GA 445 under opensuse 10 works without SMTP authentication !!!!

    Thibaut

  8. #8
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    Quote Originally Posted by Thibaut View Post
    The 4.0.3 GA 445 under opensuse 10 works without SMTP authentication !!!!
    It works "without" SMTP auth if you're on the same subnet or if you modified postfix setup to allow this (as seen here : SMTP Relay for particular ip's ).

    It seems extremely strange that this version only (4.0.3 only under opensuse 10 only) is an open relay...

  9. #9
    Thibaut is offline Intermediate Member
    Join Date
    Jun 2006
    Location
    Bordeaux
    Posts
    21
    Rep Power
    9

    Default

    Don't know how to modify postfix config ......
    But ( perhaps it may explicit this ) the two subnet are controlled by the same PDC, the first directly on the LAN, the second through VPN with DHCP NAT traversal ....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  2. Backup issues
    By telescop in forum Administrators
    Replies: 3
    Last Post: 03-01-2007, 06:09 PM
  3. Replies: 12
    Last Post: 03-14-2006, 12:02 PM
  4. Is my server being used to forward spam?
    By sgb in forum Administrators
    Replies: 11
    Last Post: 03-07-2006, 12:42 PM
  5. Move server to different OS
    By EriSan500 in forum Administrators
    Replies: 7
    Last Post: 03-05-2006, 01:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •