Results 1 to 3 of 3

Thread: Support for Ubuntu Lucid backports of Postfix >= v2.8?

  1. #1
    i16640 is offline Starter Member
    Join Date
    Apr 2012
    Posts
    2
    Rep Power
    3

    Default Support for Ubuntu Lucid backports of Postfix >= v2.8?

    I'm looking at Zimbra.

    The current release v7.2.0 on Ubuntu 10LTS looks like it uses Postfix version 2.7.8.

    I need to be using Postfix >= version 2.8.

    Ubuntu has official Lucid Backport PPAs for newer versions of Postfix:

    https://launchpad.net/ubuntu/+source...2~build0.10.04

    Can an Ubuntu Zimbra server be safely upgraded to that PPA?

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,585
    Rep Power
    57

    Default

    Quote Originally Posted by i16640 View Post
    Can an Ubuntu Zimbra server be safely upgraded to that PPA?
    No, it can't and you should never try to upgrade the individual components of a ZCS server.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    i16640 is offline Starter Member
    Join Date
    Apr 2012
    Posts
    2
    Rep Power
    3

    Default

    Clear. I'll look elsewhere, then. Thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. postdrop fail to create file after upgrade to 5.0.3
    By echoadisan in forum Installation
    Replies: 23
    Last Post: 07-15-2013, 03:02 PM
  2. postdrop Permission denied errors
    By mrios in forum Administrators
    Replies: 3
    Last Post: 07-06-2013, 08:50 PM
  3. Replies: 2
    Last Post: 11-15-2011, 12:03 PM
  4. [SOLVED] Zimbra 7.0.1 Database Issue after upgrade
    By n.bochev in forum Administrators
    Replies: 3
    Last Post: 03-16-2011, 01:07 AM
  5. Replies: 3
    Last Post: 11-03-2007, 10:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •