Results 1 to 2 of 2

Thread: ERROR: zclient.IO_ERROR (invoke Read timed out, server: localhost) (cause: java.net.S

  1. #1
    mkhurram92 is offline Loyal Member
    Join Date
    Dec 2010
    Location
    Jeddah(KSA)
    Posts
    83
    Rep Power
    4

    Default ERROR: zclient.IO_ERROR (invoke Read timed out, server: localhost) (cause: java.net.S

    What this error shows ???

    zclient.IO_ERROR (invoke Read timed out, server: localhost) (cause: java.net.SocketTimeoutException Read timed out)

    i am getting it after using these commands

    zmprov getDomain <your domain> | grep LdapURL
    zmprov modifyDomain <yourdomain> zimbraAuthLdapURL "ldap://x.x.x.x:389"

    All Services are running fine.. As shown
    /etc/init.d/zimbra status
    Host mailserver.abc.com
    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Running
    mta Running
    snmp Running
    spell Running
    stats Running
    zmconfigd Running

    1. cat /etc/hosts
    # Do not remove the following line, or various programs
    # that require network functionality will fail.
    127.0.0.1 localhost.localdomain localhost
    ::1 localhost6.localdomain6 localhost6
    192.168.20.252 mailserver.abc.com mailserver

    2. cat /etc/resolv.conf
    search abc.com
    nameserver 192.168.20.2
    nameserver 192.168.20.4

    3.dig abc.com mx

    ; <<>> DiG 9.3.6-P1-RedHat-9.3.6-4.P1.el5_4.2 <<>> abc.com mx
    ;; global options: printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 23634
    ;; flags: qr aa rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 0, ADDITIONAL: 2

    ;; QUESTION SECTION:
    ;abc.com. IN MX

    ;; ANSWER SECTION:
    abc.com. 3600 IN MX 10 mailserver.abc.com

    ;; ADDITIONAL SECTION:
    mailserver.abc.com. 3600 IN A 192.168.20.252

    ;; Query time: 1 msec
    ;; SERVER: 192.168.20.2#53(192.168.20.2)
    ;; WHEN: Thu Oct 13 19:03:56 2011
    ;; MSG SIZE rcvd: 119

    4. dig abc.com any

    ; <<>> DiG 9.3.6-P1-RedHat-9.3.6-4.P1.el5_4.2 <<>> abc.com any
    ;; global options: printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 11288
    ;; flags: qr aa rd ra; QUERY: 1, ANSWER: 7, AUTHORITY: 0, ADDITIONAL: 5

    ;; QUESTION SECTION:
    ;abc.com. IN ANY

    ;; ANSWER SECTION:
    abc.com. 600 IN A 192.168.20.4
    abc.com. 600 IN A 192.168.20.2
    abc.com. 3600 IN NS sdc.abc.com.
    abc.com. 3600 IN NS dc-1.abc.com.
    abc.com. 3600 IN SOA dc-1.abc.com. hostmaster. 2644 900 600 86400 3600
    abc.com. 3600 IN MX 10 mailserver.abc.com.

    ;; ADDITIONAL SECTION:
    sdc.abc.com. 3600 IN A 192.168.20.4
    dc-1.abc.com. 3600 IN A 192.168.20.81
    dc-1.abc.com. 3600 IN A 192.168.20.2
    mailserver.abc.com. 3600 IN A 192.168.20.252

    ;; Query time: 1 msec
    ;; SERVER: 192.168.20.2#53(192.168.20.2)
    ;; WHEN: Thu Oct 13 19:06:16 2011
    ;; MSG SIZE rcvd: 282

    5. host `hostname`
    mailserver.abc.com has address 192.168.20.252

    It is CentOS 5.6 with Zimbra 6
    sorry it is migration from CentOS 5 to CentOS 5.6

    Please Guide...
    Last edited by mkhurram92; 04-16-2012 at 10:30 AM.
    We learn something every day, and lots of times it's that what we learned the day before was wrong.


    Jazaib Hussain

  2. #2
    mkhurram92 is offline Loyal Member
    Join Date
    Dec 2010
    Location
    Jeddah(KSA)
    Posts
    83
    Rep Power
    4

    Default

    Any Update on My Issue ???
    We learn something every day, and lots of times it's that what we learned the day before was wrong.


    Jazaib Hussain

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. timed out while receiving the initial server greeting
    By jwatson in forum Administrators
    Replies: 1
    Last Post: 01-07-2012, 12:36 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. Zimbra MTA died and won't restart
    By lallhands in forum Installation
    Replies: 3
    Last Post: 01-19-2006, 01:31 PM
  5. emails don't show up in inbox in browser
    By pstelzer in forum Installation
    Replies: 10
    Last Post: 12-13-2005, 10:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •