Results 1 to 3 of 3

Thread: outofoffice not sent (not direct)

  1. #1
    aioshin is offline Member
    Join Date
    Jul 2011
    Posts
    14
    Rep Power
    4

    Default outofoffice not sent (not direct)

    hi team zimbra,

    I know that there are similar issue already posted here but seems there are no fix yet, though I would just like to revive since Im having similar issue.

    scenario:

    the domain inside the zimbra server is mail.mycompany.com

    the external domain we used is mycompany.com

    since we have multiple site, we need to used the subdomain then just relay to the main mx to the per site server.. since we are located at mail.mycompany.com when someone send to username@mycompany.com then these will be relayed to username@mail.mycompany.com as the final recipient, then got the error

    outofoffice not sent (not direct)

    when a certain user set the auto reply.. though sending to username@mail.mycompany.com, autoreply works.. but email are know to be for mycompany.com.

    is there a zmprov adjustment for this.

    config, workarounds...

    please really need help for this.

  2. #2
    aioshin is offline Member
    Join Date
    Jul 2011
    Posts
    14
    Rep Power
    4

    Default

    hi all,

    for record purposes, its now fix, what i did.. since my zimbra registered domain is mail.mycompany.com and main or externally seen domain is mycompany.com, I just create an alias domain -- mail.mycompany.com has an alias domain of mycompany.com and the issue is now fix, but making this, make sure that there is a lookup so that when emailing users that final destination is not the zimbra server, like what I have, I have other email server that the main domain is mycompny.com but the server is say mail2.mycompany.com, the zimbra should be able to know that the certain user that does not exist locally will be delivered to the correct server.

  3. #3
    aioshin is offline Member
    Join Date
    Jul 2011
    Posts
    14
    Rep Power
    4

    Default

    I will mark this as solve later but will observ for now if issue may arise.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. outofoffice not sent
    By crose9 in forum Installation
    Replies: 4
    Last Post: 03-12-2008, 07:29 AM
  2. [SOLVED] outofoffice
    By lars_BE in forum Administrators
    Replies: 14
    Last Post: 02-13-2008, 11:44 AM
  3. Nextel - Direct Connect
    By roteri in forum Administrators
    Replies: 12
    Last Post: 05-08-2007, 10:59 AM
  4. Active Sync vs. IMAP for Direct Push email
    By njw in forum Zimbra Mobile
    Replies: 3
    Last Post: 04-04-2007, 10:49 AM
  5. outofoffice not sent (not direct)
    By robbyt in forum Administrators
    Replies: 8
    Last Post: 07-26-2006, 02:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •