Results 1 to 3 of 3

Thread: configure the externar server mail in zimbra

  1. #1
    edgar is offline New Member
    Join Date
    Mar 2012
    Posts
    3
    Rep Power
    3

    Default configure the externar server mail in zimbra

    Hello Cummunity Zimbra

    I have a problem with zimbra 7.1.4 rhel, and finish the installation and it works fine ... but the mail server sends messages and stay in deferred queue, the messages have an error message
    conecct xxx.xxx.xxx.xxx 7025 conection refused.

    The company has an external mail server, then configure MTA for external delivery relay and works well. The problem which alone remains in deferred and receives nothing at all but I autoreenvie an email does not arrive ... also try sending an email from hotmail account to zimbra and out but never comes ... but without encambio from zimbra to hotmail I try to send a strip

    address valid Error: xxxxx@hotmail.es. $ com.zimbra.cs.mailbox.MailSender SafeSendFailedException: MESSAGE_NOT_DELIVERED; chained exception is: com.zimbra.cs.mailclient.smtp.InvalidRecipientExce ption: RCPT failed: Invalid recipient xxxxx@hotmail.es: 554 5.7.1 <ragde18 @ hotmail. is>: Relay access denied
    code: mail.SEND_ABORTED_ADDRESS_FAILURE

    how could I set up my external mail server in zimbra to reach me e ... the domain is the same and set to zimbra from webmail and check if messages arrive there but zimbra does not show ... anyone have any idea? as able to send messages to external e ... and read a lot but even I have doubts ... hopefully can help me!

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    There are many threads and articles in the forums and wiki that cover these topics although you haven't really given much information about your configuration. Read the articles on Split DNS & Split Domain and see if they're relevant to your requirements and problem, you should also search the forums for the current error messages you're seeing and try some of the solutions suggested in the threads you'll find.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    edgar is offline New Member
    Join Date
    Mar 2012
    Posts
    3
    Rep Power
    3

    Default

    I have researched and entered on the forums and made ​​many points but still does not solve miproblema ... not have read the split dns because he felt that there was no relationship ... I decided to post that really can not find solution ... I have a CentOS 6.2 installed on VMware ... some tutorials I recommended to modify and create areas .... definitely not following them allowed me to install ... so just assign a fixed ip since zimbra install and place a domain (the domain of the company) and hostname as mail.xxxxxxxxx.xxxxx ... just pull the end of the service postfix, edit sudoers for requeritty, and add my ip servidor.nombre domain name server name in the hosts and I could install it without problem ... the truth I am new to this ... if anyone has any other shape and can help me Please

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Did I miss something? (Zimbra GA 6.0.8 on Ubuntu 10.04)
    By vpetersson in forum Installation
    Replies: 2
    Last Post: 10-26-2010, 06:29 AM
  3. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 06:47 AM
  4. Cleanup after many upgrades
    By tobru in forum Installation
    Replies: 1
    Last Post: 12-23-2007, 09:21 AM
  5. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •