Results 1 to 4 of 4

Thread: Barracuda spam filter not sending to Zimbra

  1. #1
    digidt is offline Junior Member
    Join Date
    Mar 2012
    Posts
    6
    Rep Power
    3

    Unhappy Barracuda spam filter not sending to Zimbra

    I have a pretty straight forward setup:
    ASA Firewall > Barracuda spam filter > Zimbra

    However I cannot get Zimbra to receive mail from the Barracuda. I've tried configuring the Spam Filter's IP in the "Inbound SMTP host name:" filed and also leaving it blank, etc.

    I'll send test emails from my gmail account and they'll show up in the Spam filter's log marked as "delivered" but they don't even register in Zimbra's log.

    I can receive outside email if I configure the ASA to deliver straight to Zimbra.

    Where am I going wrong?

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,478
    Rep Power
    56

    Default

    The best place to start your research would be the log files and see what happens when mail is trying to be sent to ZCS.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    digidt is offline Junior Member
    Join Date
    Mar 2012
    Posts
    6
    Rep Power
    3

    Default

    Thanks for your reply, however as I mentioned in my original post:
    I'll send test emails from my gmail account and they'll show up in the Spam filter's log marked as "delivered" but they don't even register in Zimbra's log.

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,478
    Rep Power
    56

    Default

    Quote Originally Posted by digidt View Post
    Thanks for your reply, however as I mentioned in my original post:
    Thenn look in your spam filters log files. If there's no connection shown in the ZCS log files for your spam filter then the problem lies with that - any connection attempt from another server to ZCS shows in the log files.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What to clean on a Zimbra mail server?
    By tezarin in forum Administrators
    Replies: 11
    Last Post: 12-16-2011, 12:43 PM
  2. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  3. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  4. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 03:30 PM
  5. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 04:33 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •