Results 1 to 3 of 3

Thread: Delegated domain admin creates sub-admins unable to do anything

  1. #1
    alessandro.motta is offline Trained Alumni
    Join Date
    Oct 2010
    Posts
    43
    Rep Power
    4

    Default Delegated domain admin creates sub-admins unable to do anything

    Hello,
    i'm using Zimbra 7.1.4 P1 installed over ubuntu 10.04 64bit.
    Consider this scenario:

    - the server has multiple domains
    - each domain has its admin

    The domain admin, during the creation of a new user, has the possibility to set the user in creation as admin for the domain.
    Unfortunately when this new user accesses to the admin console he doesn't see anything.

    So i created a DL with the following administrative views checked:

    Account list view
    Distribution list view
    Alias list view
    Resource list view
    Saved searches view

    Now, during the creation of a new user with admin privileges, the domain admin can associate the DL to this new user.
    The result is that, when the new user accesses to the admin console, he is able to see the left mený, but he can't see anything on the right (the list of the accounts for example).

    I know that probably via ACL i would be able to configure correctly the permissions, but is there any way to solve this problem without using the ACL?
    Them are not so easy-to-use for my end users.
    I'd appreciate any help.
    Thanks
    Last edited by alessandro.motta; 09-20-2013 at 07:36 AM.

  2. #2
    justdave is offline Trained Alumni
    Join Date
    Nov 2008
    Location
    Grand Rapids, MI
    Posts
    123
    Rep Power
    6

    Default

    You probably want to assign adminConsoleDomainRights on that domain to the mailing list that the domain admin is adding the admin users to. I think that gives them full admin on the domain though (probably the same privs as the domain admin himself. If you want less than that you'll probably have to pick and choose from the other ACL permissions.

  3. #3
    alessandro.motta is offline Trained Alumni
    Join Date
    Oct 2010
    Posts
    43
    Rep Power
    4

    Default

    Thanks for the reply.
    The problem was caused by my mistake, i didn't see the flag "assign default admin view" in the DL creation wizard.
    Regards

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 08-02-2011, 09:14 AM
  2. Delegated Admin can not create new Accounts
    By deepblue in forum Administrators
    Replies: 5
    Last Post: 07-11-2011, 10:32 PM
  3. Replies: 20
    Last Post: 03-18-2008, 05:37 AM
  4. Unable to Move Users to a Domain or Delete Domain
    By Justin Rock in forum Administrators
    Replies: 2
    Last Post: 10-06-2005, 12:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •