Results 1 to 4 of 4

Thread: su Zimbra bash 3.2$

  1. #1
    hameednawaz is offline New Member
    Join Date
    Mar 2012
    Posts
    3
    Rep Power
    3

    Default su Zimbra bash 3.2$

    Hi,

    After restoring my all mail backup I am facing a problem which I am going to listed below. In command line when I write su zimbra it is giving me this error "bash 3.2$" kindly anybody can help on this error.

    Awaiting your soonest reply.


    Abdul Hameed

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,436
    Rep Power
    56

    Default

    The correct command to become the zimbra is user is this:

    Code:
    su - zimbra
    Note the hyphen, that is important.

    You haven't given much information about this problem, has it just started happening, which operating system, which version and release of zimbra and what has happened on your system to cause this problem. The command shell you're using depends on the configuration of your operating system, it is not a zimbra problem.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    hameednawaz is offline New Member
    Join Date
    Mar 2012
    Posts
    3
    Rep Power
    3

    Default

    Dear Sir,

    I am using Cedntos 5.7 and Zimbra 6.0 actually I want to restore my all mails from a backup device and In install Centos 5.7 and Zimbra 6.0 another machine and after restoring everything perfectly. In the command line when I type su -zimbra it showing me this bash-3.2$? what is this I do not know and how can I solve this issue need your guidance in order to rum my zimbra mail server.

    Kindly advise.

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,436
    Rep Power
    56

    Default

    This is a question about your operating system not Zimbra, try one of these solutions: +"bash-3.2$" +"what is" - Yahoo! Search Results
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 02:00 AM
  2. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  3. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  4. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •