Results 1 to 1 of 1

Thread: Relaying to Zimbra Connection timed out

  1. #1
    lanks is offline Starter Member
    Join Date
    Feb 2011
    Posts
    2
    Rep Power
    4

    Default Relaying to Zimbra Connection timed out

    Hi

    I am relaying email from my webservers to Zimbra using Postfix. Whenever large amounts of emails are sent at the same time from one of my webservers the connections to my Zimbra server are timing out and the emails in the mail queue on my webserver are deferred.

    Here is an example of a timeout message from the mail log on one of my webservers:

    Code:
    postfix/smtp[7652]: 4404C50587: to=<email-address@domain.co.nz>, relay=none, delay=12769, delays=12748/0.03/21/0, dsn=4.4.1, status=deferred (connect to zimbraserver.com[zimbra-ip-address]:25: Connection timed out)
    While these emails are sitting in the Postfix queue on my webserver as deferred relaying an individual email from my webserver to Zimbra sends without timing out.
    This leads me to believe that the issues lie with Zimbra accepting relaying of large numbers of emails at the same time.

    I am unable to find any errors on the Zimbra server so I don't know what is causing this.

    Please if anyone has experienced this before or can give me some pointers on where to look/ what configurations to change your suggestions will be much appreciated.

    Liam
    Last edited by lanks; 03-29-2012 at 05:46 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Issues after upgrading from 6.0.10 to 7
    By rhorist in forum Administrators
    Replies: 8
    Last Post: 02-25-2011, 08:38 AM
  2. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  3. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM
  4. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM
  5. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 01:00 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •