ClamAv Blocks every zipped exe file.

I searched in the clamd.conf file, an there is a parameter:

ScanArchive (default yes)

When I edit the parameter to no and restart the zimbra server, the clamd.conf returned back to the default configuration --> scanarchive = yes

How can I change the parameter , so clamav don't scan inside a ZIP file...