This is not an installation problem since we had it working successfully. However, it stopped working after a power failure. The symptoms are that the Server Status web page shows that all services are red & the Server Statistics web page doesn't show any additional data points since the power failure. The 'ps' command shows the logger as 'defunct'.

We are running it on a single server:
Release 7.1.3_GA_3346.RHEL6_64_20110928134515 RHEL6_64 NETWORK edition

I have attached the output of the commands suggested from:

Logger (ZCS 6.0.x and later) - Zimbra :: Wiki

TroubleShoot.txt

It doesn't seem it is a DNS issue. The /etc/hosts file:

[127.0.0.1 localhost localhost.localdomain localhost4 localhost4.localdomain4
::1 localhost localhost.localdomain localhost6 localhost6.localdomain6

# internet facing hosts
65.220.28.162 mail1.gdit-disamanagedservices.com mail1
/QUOTE]

The output of the dig is:

[QUOTE}dig demo-mail.gdit-disamanagedservices.com mx

; <<>> DiG 9.7.3-RedHat-9.7.3-2.el6 <<>> demo-mail.gdit-disamanagedservices.com mx
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 54649
;; flags: qr aa rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;demo-mail.gdit-disamanagedservices.com. IN MX

;; ANSWER SECTION:
demo-mail.gdit-disamanagedservices.com. 28800 IN MX 1 mail1.gdit-disamanagedservices.com.

;; Query time: 2 msec
;; SERVER: 65.220.29.18#53(65.220.29.18)
;; WHEN: Tue Mar 27 11:14:38 2012
;; MSG SIZE rcvd: 78
I have read other threads that discuss this problem, but, none seem to apply to this specific case