Results 1 to 5 of 5

Thread: Mail sent from account not on zimbra marked as spam

  1. #1
    Dark Angel is offline Junior Member
    Join Date
    Mar 2012
    Posts
    7
    Rep Power
    3

    Exclamation Mail sent from account not on zimbra marked as spam

    Hello.

    I have ZCS 7.1.4 installed and one account registered there. Using web client. Though preferences I've added one more account, which is on google.

    When I try to send mail from google account ( change From header to google account ), mail is sent. But on remote side it is classified as spam. Under remote sides I understand gmail, other companies using spam assassin.

    I guess issue is in mail headers. They are like the following:

    From: GMAIL_ACCOUNT
    To: DESTINATION
    Sender: ZIMBRA_ACCOUNT ( ???? )
    ......

    I guess issue here is that sender is set to something different than correspondence should be.

    Any ideas why this could happen?

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,474
    Rep Power
    56

    Default

    Quote Originally Posted by Dark Angel View Post
    Any ideas why this could happen?
    From that description, no. It could be any number of reasons, you've mentioned one, another could be your server is on an RBL, another is it contains material that google connsiders spam. You'd need to look at the headers to determine why google thinks it's spam. Haven't they recently introduced a feature that explains why it considers a message spam (I thought I read about it somewhere recently)?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Dark Angel is offline Junior Member
    Join Date
    Mar 2012
    Posts
    7
    Rep Power
    3

    Default

    Thank you for you reply.

    I've checked all the lists - IP is not listed there. Also DNS configured properly, I'm sure in this.

    I guess most spam score is accounted when From != Sender. And it makes sense. As I can send:

    From: bill.gates@microsoft.com
    Sender: LOCAL_ZIMBRA_ACCOUNT

    And this is definitely spam, or higher scored mail.

    Cause if I send mail to the same destination, but from local Zimbra account - everything is fine, no spam score at all.

    Is there any way to force Zimbra make Sender and From to be the same?
    Last edited by Dark Angel; 03-28-2012 at 04:23 AM.

  4. #4
    Dark Angel is offline Junior Member
    Join Date
    Mar 2012
    Posts
    7
    Rep Power
    3

    Default

    Nobody knows?

    I thought that question is simple enough.

  5. #5
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,474
    Rep Power
    56

    Default

    Quote Originally Posted by Dark Angel View Post
    I thought that question is simple enough.
    It's a simple enough question but you haven't actually provided any information about why this message is considered spam, what do you see in the message headers?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help mail server broadcast spam
    By sh1n_b3 in forum Administrators
    Replies: 0
    Last Post: 01-19-2011, 07:44 PM
  2. zmperditionctl start asking for password
    By k7sle in forum Administrators
    Replies: 32
    Last Post: 02-20-2008, 11:13 AM
  3. Big Fubar on 5 FOSS GA Upgrade
    By uxbod in forum Administrators
    Replies: 24
    Last Post: 01-21-2008, 03:37 AM
  4. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 04:33 PM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •