Results 1 to 4 of 4

Thread: how to get mails from the ISP

  1. #1
    giwitz is offline New Member
    Join Date
    Mar 2012
    Posts
    3
    Rep Power
    3

    Default how to get mails from the ISP

    Hello,

    Im giwitz, from Germany.
    On my System with red hat (Cent OS) is Zimbra Community Edition running.

    It looks realy good,
    but I dont understand how can I get the mails from my ISP?

    I hoped that the porxy-modle is doing that....but I can not see the function.

    many thanks

    giwitz

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,439
    Rep Power
    56

    Default

    Quote Originally Posted by giwitz View Post
    On my System with red hat (Cent OS) is Zimbra Community Edition running.

    It looks realy good,
    but I dont understand how can I get the mails from my ISP?
    ZCS is a mail server, the best thing is to get the mail delivered directly to the server.

    Quote Originally Posted by giwitz View Post
    I hoped that the porxy-modle is doing that....but I can not see the function.
    The proxy has nothing to do with fetching mail, why did you think it would? You should also not have the proxy installed on a single server and you should disable it, stop it from running and reset the ports - search the forum for details.

    You can either get mail from an external server by using the feature in each user account that gets mail from an external server or you can use Fetchmail, search the forums for details on Fetchmail.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    giwitz is offline New Member
    Join Date
    Mar 2012
    Posts
    3
    Rep Power
    3

    Default

    Many thanks,

    I didnt find the function,
    I was only saerching in the Admin-Console....

  4. #4
    giwitz is offline New Member
    Join Date
    Mar 2012
    Posts
    3
    Rep Power
    3

    Default

    Hello,

    i had put in the data to get the Mails from my ISP,
    than Zimbra gets the mails...

    but when I will log in to the webinterface at the next day
    there is no new mail in the Mailbox,
    when I put in the password to get the mails from the ISP under Accounts
    Zimbra will recvie the new mail...

    I have to put in this password at every login????

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra lmtp not delivering mails
    By riyazna in forum Administrators
    Replies: 0
    Last Post: 11-03-2011, 09:58 PM
  2. sending all mails to smart relay host
    By th27 in forum Administrators
    Replies: 1
    Last Post: 06-10-2011, 08:57 AM
  3. Only Admin can receive and send mails
    By yasanthau in forum Administrators
    Replies: 0
    Last Post: 05-28-2011, 04:23 AM
  4. Replies: 5
    Last Post: 06-18-2008, 01:50 AM
  5. "NO APPEND failed" message when migrating mails
    By tkrag@mostlyharmless.dk in forum Administrators
    Replies: 8
    Last Post: 05-18-2007, 06:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •