Results 1 to 3 of 3

Thread: unable to send and receive mails after trying Restrict_users_to_certain_domain

  1. #1
    deep_singha is offline Junior Member
    Join Date
    Mar 2012
    Posts
    8
    Rep Power
    3

    Unhappy unable to send and receive mails after trying Restrict_users_to_certain_domain

    I try Restrict_users_to_certain_domain to restrict users from sending to other domain. But some how something goes wrong. Now we are unable to send and receive any mail from any domain. Is there anyway to restore the configuration setting to default. Without losing data (mails) and accounts. Please help out

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,568
    Rep Power
    57

    Default

    Quote Originally Posted by deep_singha View Post
    I try Restrict_users_to_certain_domain to restrict users from sending to other domain. But some how something goes wrong. Now we are unable to send and receive any mail from any domain. Is there anyway to restore the configuration setting to default. Without losing data (mails) and accounts. Please help out
    You've made a configuration error in setting the restrictions, you should be able to remove the changes you made and all should work again.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    deep_singha is offline Junior Member
    Join Date
    Mar 2012
    Posts
    8
    Rep Power
    3

    Default

    thanks bill, for replying.
    I made the changes but its not working... and other way...????

    Is it work by re installing..... please suggest and help me out
    Last edited by deep_singha; 03-25-2012 at 03:35 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Unable to send message: Did not receive greeting from server
    By guedressel in forum Administrators
    Replies: 7
    Last Post: 05-07-2012, 02:34 AM
  2. Replies: 3
    Last Post: 11-10-2011, 04:52 AM
  3. Only Admin can receive and send mails
    By yasanthau in forum Administrators
    Replies: 0
    Last Post: 05-28-2011, 04:23 AM
  4. Unable to Receive Mails though Outlook
    By rakeshlabra in forum Administrators
    Replies: 1
    Last Post: 10-30-2007, 06:35 PM
  5. Can't send or receive mails from Zimbra
    By ppurama in forum Administrators
    Replies: 4
    Last Post: 11-14-2005, 10:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •