Results 1 to 7 of 7

Thread: I have similar problem

  1. #1
    lawalsulaiman is offline Starter Member
    Join Date
    Mar 2012
    Location
    Sokoto - Nigeria
    Posts
    2
    Rep Power
    3

    Default I have similar problem

    I am a zimbra admin, some of our zimbra clients complain to me that they are no longer accessing their zimbra accounts. I login as an admin to check if I can see their accounts, but to my utmost surprise I cannot see their accounts. please any help?

    Lawal

  2. #2
    agadanga is offline Starter Member
    Join Date
    Mar 2012
    Posts
    1
    Rep Power
    3

    Default Administration

    Hi All,
    I have been experiencing problems with zimbra that has to do with deleting account users automatically. What exactly be the problem? a number of users lodged their complain they can no longer login despite they have account. when i login as administrator me too I couldn't find that account. pls help me out.

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    I'll move this post to a new thread as it had nothing to do with the thread in which you posted. You should also not add your posts to a thread that's almost five years old.

    You can start by updating your forum profile with the output of the following command (do not post the output in this thread):

    Code:
    zmcontrol -v
    Quote Originally Posted by lawalsulaiman View Post
    I am a zimbra admin, some of our zimbra clients complain to me that they are no longer accessing their zimbra accounts. I login as an admin to check if I can see their accounts, but to my utmost surprise I cannot see their accounts. please any help?
    I'm not really sure what you're saying here. Are you saying that the accounts have disappeared from the Admin UI? You need to give full details of the exact problem and what has happened on your server recently.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by agadanga View Post
    I have been experiencing problems with zimbra that has to do with deleting account users automatically. What exactly be the problem?
    I don't think anyone will be able to tell you from that description, you haven't even given the version of Zimbra that's in use.

    You should start by updating your forum profile with the output of the following command (do not post the output in this thread):

    Code:
    zmcontrol -v
    It would also be more useful if you gave you thread a title that better indicates the problem rather than just "Administration"

    Quote Originally Posted by agadanga View Post
    a number of users lodged their complain they can no longer login despite they have account. when i login as administrator me too I couldn't find that account. pls help me out.
    I'm not sure from your description what you're actually describing, what's the meaning of this "...deleting account users automatically"? Who or what is deleting account users automatically? What do you mean by '...couldn't find that account'? You'll have to give a more complete description of the problem and exact steps to reproduce it.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    It would help if you both got in touch with each other and discussed this problem then one of you should post a question in these forums instead of posting the same question in two different threads and wasting everyone's time answering them.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    lawalsulaiman is offline Starter Member
    Join Date
    Mar 2012
    Location
    Sokoto - Nigeria
    Posts
    2
    Rep Power
    3

    Default Zimbra deleting users account

    I received about 5 complains from our zimbra users that their accounts has been deleted, when I login as an administrator to check the account I confirmed that the account has been deleted and I am not the one that deleted the account.

    Please any help.

    Lawal

  7. #7
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    You should update you forum profile with the correct ZCS version, as I've mentioned earlier in this thread.

    Quote Originally Posted by lawalsulaiman View Post
    ...when I login as an administrator to check the account I confirmed that the account has been deleted and I am not the one that deleted the account.
    Are you the only Admin on this server? Have you checked the audit log files for any other access to this server by an admin?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TLS library problem
    By mocart in forum Administrators
    Replies: 0
    Last Post: 02-29-2012, 05:54 PM
  2. Zimbra Crashes every day
    By feiticeir0 in forum Administrators
    Replies: 10
    Last Post: 10-13-2011, 06:53 AM
  3. Missing Email Problem
    By prox in forum Zimbra Connector for Outlook
    Replies: 6
    Last Post: 03-16-2008, 10:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •