Results 1 to 3 of 3

Thread: smbldap_search_domain_info: Got too many (2) domain info entries for domain MYDOMAIN

  1. #1
    MTHead is offline Junior Member
    Join Date
    Jun 2008
    Location
    Sudbury, Canada
    Posts
    6
    Rep Power
    7

    Default smbldap_search_domain_info: Got too many (2) domain info entries for domain MYDOMAIN

    Hello
    I'm receiving this error below when I restart smbd.

    I do have 2 sambaDomainName=MYDOMAIN entries and both have the same sambaSID

    One is located in sambaDomainName=MYDOMAIN,ou=people,dc=company,dc=c om
    this just holds sambaSID and objectClass=sambaDomain
    the other is
    sambaDomainName=MYDOMAIN,ou=zimbra,dc=company,dc=c om
    this entry also holds more objects , sambaPwdHistory,sambaMinPassAge

    How do I find out which one to delete ?
    Should I use a LDAP browser to delete or a zimbar provided tool ?


    Thank you
    mark



    SAMBA ERROR:
    [2012/03/22 09:44:46, 3] lib/smbldap.c:1101(smbldap_connect_system)
    ldap_connect_system: successful connection to the LDAP server
    [2012/03/22 09:44:46, 0] lib/smbldap_util.c:328(smbldap_search_domain_info)
    smbldap_search_domain_info: Got too many (2) domain info entries for domain MYDOMAIN
    [2012/03/22 09:44:46, 2] passdb/pdb_ldap.c:6609(pdb_init_ldapsam)
    pdb_init_ldapsam: WARNING: Could not get domain info, nor add one to the domain
    pdb_init_ldapsam: Continuing on regardless, will be unable to allocate new users/groups, and will risk BDCs having inconsistant SIDs

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

  3. #3
    MTHead is offline Junior Member
    Join Date
    Jun 2008
    Location
    Sudbury, Canada
    Posts
    6
    Rep Power
    7

    Default

    Thank you

    seems yahoo gives the same as google.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Random Jabber disconnects
    By jsilence in forum Administrators
    Replies: 3
    Last Post: 08-16-2011, 12:34 PM
  2. postfix stopped
    By riegersteve in forum Administrators
    Replies: 1
    Last Post: 05-15-2007, 03:25 PM
  3. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  4. The mailbox and mta dies in FC4 GA version
    By meikka in forum Installation
    Replies: 72
    Last Post: 03-16-2006, 05:30 PM
  5. Zimbra on Debian?
    By omry_y in forum Installation
    Replies: 25
    Last Post: 11-04-2005, 11:36 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •