Results 1 to 8 of 8

Thread: Quickbooks 2012 Email via Zimbra

  1. #1
    rwcanary is offline Loyal Member
    Join Date
    Jun 2007
    Posts
    86
    Rep Power
    7

    Unhappy Quickbooks 2012 Email via Zimbra

    I have a client who cannot get the Quickbooks to email an invoice through the Zimbra server.

    I have installed the Quickbooks on my local system trying to figure o ut the settings, but with no luck.

    Quickbooks allows one to designate a server name, email address, SSL (checkbox), and a port.

    The Zimbra is set to normal SMTP/MTA port 25.

    Anyone have a suggestion.

    The logs .... well ..... it shows a connection has been made but as soon as the "connect" notice shows up in the log file, quickbooks kicks back out asking for a password correction.
    Robert Canary
    OCDirect Electrical-Datacomm

  2. #2
    LMStone's Avatar
    LMStone is offline Moderator
    Join Date
    Sep 2006
    Location
    477 Congress Street | Portland, ME 04101
    Posts
    1,366
    Rep Power
    10

    Default

    Quote Originally Posted by rwcanary View Post
    I have a client who cannot get the Quickbooks to email an invoice through the Zimbra server.

    I have installed the Quickbooks on my local system trying to figure o ut the settings, but with no luck.

    Quickbooks allows one to designate a server name, email address, SSL (checkbox), and a port.

    The Zimbra is set to normal SMTP/MTA port 25.

    Anyone have a suggestion.

    The logs .... well ..... it shows a connection has been made but as soon as the "connect" notice shows up in the log file, quickbooks kicks back out asking for a password correction.
    Unless the IP address of the QuickBooks machine is listed in the "Trusted MTA Networks" on the Zimbra server, QuickBooks will need to pass a valid Zimbra mailbox username and password for QuickBooks to be able to send an email through the Zimbra server - using the mailbox attached to the credentials you supplied.

    Otherwise, Zimbra would be an open relay, relaying mail for anyone (like spammers).

    Hope that helps,
    Mark

  3. #3
    rwcanary is offline Loyal Member
    Join Date
    Jun 2007
    Posts
    86
    Rep Power
    7

    Default

    Quote Originally Posted by LMStone View Post
    Unless the IP address of the QuickBooks machine is listed in the "Trusted MTA Networks" on the Zimbra server, QuickBooks will need to pass a valid Zimbra mailbox username and password for QuickBooks to be able to send an email through the Zimbra server - using the mailbox attached to the credentials you supplied.

    Otherwise, Zimbra would be an open relay, relaying mail for anyone (like spammers).

    Hope that helps,
    Mark
    I can't tell if it passing a username and password, it asks for one. But I can't figure out which log file traps "failed login" attempts. Which log file should it be?
    Robert Canary
    OCDirect Electrical-Datacomm

  4. #4
    MikelBGI is offline Junior Member
    Join Date
    Feb 2007
    Posts
    8
    Rep Power
    8

    Default Qickbooks email via Zimbra

    We recently changed from a postfix mail server to zimbra network 7.0 server. We can not send emails from Quickbooks using the zimbra server.

    Anyone know if this is a known issue and/or if there is a workaround for this?

    I didn't see it in the bugzilla, and have tested all ports we have open.

    Quickbooks keeps asking for a password, and I've confirmed it is correct.

    Any assistance would be appriciated.

    Thank you.

  5. #5
    rwcanary is offline Loyal Member
    Join Date
    Jun 2007
    Posts
    86
    Rep Power
    7

    Default

    Quote Originally Posted by MikelBGI View Post
    We recently changed from a postfix mail server to zimbra network 7.0 server. We can not send emails from Quickbooks using the zimbra server.

    Anyone know if this is a known issue and/or if there is a workaround for this?

    I didn't see it in the bugzilla, and have tested all ports we have open.

    Quickbooks keeps asking for a password, and I've confirmed it is correct.

    Any assistance would be appriciated.

    Thank you.
    What version of QB are you using? I am using 2012 and I am seeing the same issue?
    Robert Canary
    OCDirect Electrical-Datacomm

  6. #6
    Yopofun is offline Junior Member
    Join Date
    Jun 2010
    Posts
    8
    Rep Power
    4

    Default

    I had a similar issue and it was fixed by going into Global Settings>MTA and unchecking TLS Authentication Only

    I am using QB 2012 and Zimbra 7

    Thanks and regards,

  7. #7
    tbovingdon is offline Special Member
    Join Date
    Oct 2006
    Posts
    148
    Rep Power
    8

    Default

    We fixed the sending issue by unchecking "TLS only" in the MTA settings ... however... the messages are not showing in the users sent items..

  8. #8
    rwcanary is offline Loyal Member
    Join Date
    Jun 2007
    Posts
    86
    Rep Power
    7

    Default

    Quote Originally Posted by tbovingdon View Post
    We fixed the sending issue by unchecking "TLS only" in the MTA settings ... however... the messages are not showing in the users sent items..
    The Quickbooks email setup is rather generic. We have three mail servers. ANd it will not connect to any of them. The first one is old in house mail server running sendmail (old reliable). However, QB will not except the user ID because that server only use the ID not the domain portion.

    What setting are you using with the QB on the QB side?
    Robert Canary
    OCDirect Electrical-Datacomm

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Old Backup stay in TO_DELETE status and no clearing..
    By bartounet in forum Administrators
    Replies: 0
    Last Post: 10-05-2010, 07:40 AM
  2. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  3. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  4. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 04:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •