Results 1 to 2 of 2

Thread: Subdomain problem in zimbra

  1. #1
    efcunha is offline Trained Alumni
    Join Date
    Aug 2009
    Posts
    46
    Rep Power
    5

    Default Subdomain problem in zimbra

    Good afternoon, I have a zimbra mail server, I needed to create subdomains only problem I'm having

    scenario as below:

    New Sub-domains

    compras.xxx.xxx.xxx.br.
    vendas.xxx.xxx.xxx.br.

    [root@fw conf]# cat xxx.xxx.xxx.dns
    $TTL 86400
    @ IN SOA fw.xxx.xxx.xxx.br. administrator. (
    2011091959 ; Serial
    3600 ; Refresh
    1800 ; Retry
    604800 ; Expire
    3600 ) ; Minimum

    @ NS fw.xxx.xxx.xxx.br.
    @ NS joaodebarro.xxx.xxx.br.
    IN MX 10 lnxmail.xxx.xxx.xxx.br.
    IN TXT "v=spf1 111.0.111.10 mx"


    fw A 111.0.111.4
    lnxmail A 111.0.111.10
    joaodebarro A 111.0.111.7

    $ORIGIN compras.xxx.xxx.xxx.br.
    @ IN MX 5 lnxmail.compras.xxx.xxx.xxx.br.
    lnxmail IN A 111.0.111.10

    $ORIGIN vendas.xxx.xxx.xxx.br.
    @ IN MX 5 lnxmail.vendas.xxx.xxx.xxx.br.
    lnxmail IN A 111.0.111.10


    [root@fw conf]# cat 0-31.111.0.111.in-addr.arpa.dns
    ;
    ; Database file 0-31.111.0.111.in-addr.arpa.dns for 0-31.111.0.111.in-addr.arpa zone.
    ;
    $TTL 3h
    $ORIGIN .
    0-31.111.0.111.in-addr.arpa IN SOA fw.xxx.xxx.xxx.br. postmaster@xxx.xxx.xxx.br. (
    2011091959
    3h
    1h
    1w
    1h )

    IN NS fw.xxx.xxx.xxx.br.
    IN NS joaodebarro.xxx.xxx.br.

    $ORIGIN 0-31.111.0.111.in-addr.arpa.
    10 IN PTR lnxmail.xxx.xxx.xxx.br.

    Signed up more than one domain in Zimbra

    Domain Name = compras.xxx.xxx.br.
    Public name of the computer service: lnxmail.compras.xxx.xxx.br.

    I created the User with email fulano@compras.xxx.xxx.br guy and put a name alternatico fulano@lnxmail.xxx.xxx.xxx.br.

    This User sends mail to GMAIL and gets back usually did the same procedure described above for the sub-domain =
    vendas.xxx.xxx.br.
    I created an email fulano@vendas.xxx.xxx.br.

    it sends the email to GMAIL more response from the mail does not come back as an error and not for gmail,

    Could you help me guiding me in what I am missing to solve this problem.

  2. #2
    kruon is offline Loyal Member
    Join Date
    Jul 2009
    Location
    Jyväskylä, Finland
    Posts
    83
    Rep Power
    5

    Default

    I think your MX records for subdomains are wrong.
    They should be something like:
    compras.xxx.xxx.xxx.br. IN MX 5 lnxmail.compras.xxx.xxx.xxx.br.
    vendas.xxx.xxx.xxx.br. IN MX 5 lnxmail.vendas.xxx.xxx.xxx.br.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mysql.server Does Not Start
    By carnold in forum Administrators
    Replies: 7
    Last Post: 01-16-2012, 07:13 AM
  2. Replies: 12
    Last Post: 03-23-2011, 09:39 PM
  3. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  4. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  5. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 12:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •