Results 1 to 3 of 3

Thread: Zimbra 6 integration with Windows Server 2008 AD

  1. #1
    tutankhamon86 is offline Junior Member
    Join Date
    Mar 2012
    Posts
    5
    Rep Power
    3

    Default Zimbra 6 integration with Windows Server 2008 AD

    Hi there,
    I have a Zimbra (Release 6.0.6_GA_2330.RHEL5_64_20100505212335 CentOS5_64 FOSS edition) which is communicating with a Domain Controller which is a Windows Server 2003 for user authentication. But we're upgrading the DCs to Windows Server 2008. Can you tell me if there's any compatibility issues with this new set? Have any of you tested it and it went well?
    Management is pressuring me for certainty. Appreciate if you could help.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    Quote Originally Posted by tutankhamon86 View Post
    I have a Zimbra (Release 6.0.6_GA_2330.RHEL5_64_20100505212335 CentOS5_64 FOSS edition) which is communicating with a Domain Controller which is a Windows Server 2003 for user authentication. But we're upgrading the DCs to Windows Server 2008. Can you tell me if there's any compatibility issues with this new set?
    There's no problem with using any version of AD it is, after all, just an LDAP server.
    Last edited by phoenix; 04-20-2012 at 11:08 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    tutankhamon86 is offline Junior Member
    Join Date
    Mar 2012
    Posts
    5
    Rep Power
    3

    Default

    Thank you Phoenix. Thought so too, but never underestimate the reassurance from a fellow admin

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  2. Big Fubar on 5 FOSS GA Upgrade
    By uxbod in forum Administrators
    Replies: 24
    Last Post: 01-21-2008, 03:37 AM
  3. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  4. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM
  5. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •