Results 1 to 3 of 3

Thread: change virtual transport

  1. #1
    Iratxe is offline Starter Member
    Join Date
    Feb 2012
    Posts
    1
    Rep Power
    3

    Default change virtual transport

    Hi,
    I configured zimbra to redirect unknown addresses to another server, but now I want to change these settings to reject senders.

    I have seen virtual_transport parameter in main.cf postfix's configuration archive but I don't know how I should change this parameter.

    virtual_transport = smtp:smtp.mydomain.com:8025

    I tried to change this parameter in zimbra's localconfig.xml file, but I don't know how I to disable this option.

    <key name="postfix_virtual_transport">
    <value>smtp:smtp.mydomain.com:8025</value>
    </key>


    Can anybody help me?

    Thanks in advance!

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,501
    Rep Power
    57

    Default

    Quote Originally Posted by Iratxe View Post
    Hi,
    I configured zimbra to redirect unknown addresses to another server, but now I want to change these settings to reject senders.

    I have seen virtual_transport parameter in main.cf postfix's configuration archive but I don't know how I should change this parameter.

    virtual_transport = smtp:smtp.mydomain.com:8025

    I tried to change this parameter in zimbra's localconfig.xml file, but I don't know how I to disable this option.

    <key name="postfix_virtual_transport">
    <value>smtp:smtp.mydomain.com:8025</value>
    </key>


    Can anybody help me?

    Thanks in advance!
    Reverse the change you made to forward the rejected mail then read the wiki article on Improving the Anti-Spam system (or search the forums) for details on how to reject unlisted recipients.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Xabat is offline New Member
    Join Date
    Feb 2012
    Posts
    3
    Rep Power
    3

    Default Try this

    zmprov md domain.com zimbraMailCatchAllAddress ''
    zmprov md domain.com zimbraMailCatchAllForwardingAddress ''
    zmprov md domain.com zimbraMailTransport lmtp:server.serverdomain.com:7025
    zmcontrol restart

    It works for me.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ssl and virtual hosts
    By christ in forum Administrators
    Replies: 1
    Last Post: 11-12-2011, 09:26 AM
  2. Virtual Appliance Questions
    By riogd in forum Installation
    Replies: 2
    Last Post: 06-28-2007, 11:47 AM
  3. Fedora 5: Could not create the Java virtual machine
    By mi2enno in forum Installation
    Replies: 6
    Last Post: 06-01-2007, 03:16 AM
  4. "Must change password" still doest work
    By graffiti in forum Users
    Replies: 5
    Last Post: 12-05-2005, 09:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •