Results 1 to 4 of 4

Thread: can receive external mail. Cannot send external email.

  1. #1
    mwynne is offline Member
    Join Date
    Jan 2012
    Posts
    11
    Rep Power
    3

    Default can receive external mail. Cannot send external email.

    Hi,

    Like the title says, I am able to receive email from external email accounts (hotmail etc.) but I cannot send anything to that same hotmail account or any other account.

    I followed the admin UI guide here Sending mail through an external relay - Zimbra :: Wiki

    I used smtp.google.com assuming that it doesnt require authentication and should work for me.. but it isnt. are there free smtp relay servers that i can use since that one seems to not be working for me.

    Cheers

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,495
    Rep Power
    56

    Default

    Why is this posted in the Zimbra Desktop/Error Reports forum?

    Quote Originally Posted by mwynne View Post
    Like the title says, I am able to receive email from external email accounts (hotmail etc.) but I cannot send anything to that same hotmail account or any other account.
    You've given no details of the product nor version that you're using.

    Quote Originally Posted by mwynne View Post
    Are you actually using Zimbra Collaboration Server?

    Quote Originally Posted by mwynne View Post
    I used smtp.google.com assuming that it doesnt require authentication and should work for me.. but it isnt. are there free smtp relay servers that i can use since that one seems to not be working for me.
    If you mean that you used google as a relay then it will require authentication. You need to give a better description of your problem and what errors you see in the log files.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    mwynne is offline Member
    Join Date
    Jan 2012
    Posts
    11
    Rep Power
    3

    Default

    sorry, I believe it is an issue with my outgoing SMTP authentication. Is there a way that I can set up authentication using the web admin UI rather than the CLI method.

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,495
    Rep Power
    56

    Default

    Quote Originally Posted by mwynne View Post
    sorry, I believe it is an issue with my outgoing SMTP authentication. Is there a way that I can set up authentication using the web admin UI rather than the CLI method.
    If the relay requires authentication then currently the only method is via the CLI.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM
  3. My Zimbra server down ... please help :)
    By frankb in forum Administrators
    Replies: 2
    Last Post: 12-12-2007, 11:29 AM
  4. [SOLVED] Not able to receive or send mail
    By joeleo in forum Installation
    Replies: 22
    Last Post: 10-12-2007, 02:25 PM
  5. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •