Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Migrating from 6.0.7 to 7.1.4

  1. #11
    estanford is offline Junior Member
    Join Date
    Feb 2012
    Posts
    7
    Rep Power
    3

    Default

    Quote Originally Posted by justdave View Post
    If you're planning to move accounts a few at a time you're going to want to set up your new server as part of a multi-server install with your existing server so that they know about each other. If they're the only two servers you have, set up the new one as an LDAP slave to the old one so that it loads everything over. Then when you finally have all of the accounts moved, you would promote the new server to master, and remove the old one.
    When setting the new server up as an LDAP slave to my existing server what packages do I install other than zimbra-ldap? I found instructions for installing a Replica LDAP Server but the only packages it listed to install was zimbra-core and zimnbra-ldap.

  2. #12
    justdave is offline Trained Alumni
    Join Date
    Nov 2008
    Location
    Grand Rapids, MI
    Posts
    123
    Rep Power
    6

    Default

    Quote Originally Posted by estanford View Post
    When setting the new server up as an LDAP slave to my existing server what packages do I install other than zimbra-ldap? I found instructions for installing a Replica LDAP Server but the only packages it listed to install was zimbra-core and zimnbra-ldap.
    You'll want everything you would normally install on that box. Since the long-term goal is to replace the first one, I would install everything you already have installed on the first one, and then just point it at the original box for the upstream ldap server.

  3. #13
    estanford is offline Junior Member
    Join Date
    Feb 2012
    Posts
    7
    Rep Power
    3

    Default

    Quote Originally Posted by justdave View Post
    You'll want everything you would normally install on that box. Since the long-term goal is to replace the first one, I would install everything you already have installed on the first one, and then just point it at the original box for the upstream ldap server.
    Thanks again.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: 09-19-2012, 04:16 AM
  2. CPU High Spikes around every 2 minutes ZSC 7.1.4
    By mrcoffee11 in forum Administrators
    Replies: 17
    Last Post: 09-10-2012, 06:57 AM
  3. Daily Maill Report Empty after upgrade to 7.1.4
    By Kidoucorp in forum Administrators
    Replies: 7
    Last Post: 02-07-2012, 07:36 AM
  4. Migrating from OSE 6.0.7 to NE on Debian Vserver
    By przyswa in forum Administrators
    Replies: 6
    Last Post: 03-16-2011, 03:59 AM
  5. Replies: 8
    Last Post: 03-10-2011, 12:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •