Results 1 to 8 of 8

Thread: ZCS Installation Problem

  1. #1
    kennyn is offline New Member
    Join Date
    Feb 2012
    Posts
    4
    Rep Power
    3

    Default ZCS Installation Problem

    Hi,

    I installed ZCS network edition(Trial) on CentOS latest edition. The installation went well but according to the documentation I was not able to reach my admin console via "https://mail.mydomain.com:7071" the browser says took too long to respond. The website may be down, or you may be experiencing issues with your Internet connection.

    I contacted Zimbra support, they told me to check the hosts file, It is correct, then they told me to re-run the zmsetup.pl, after doing that also the problem remains the same. But when I did the zmcontrol status.. all the required components are running.. what causes this prob & how to fix it....

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,486
    Rep Power
    56

    Default

    Quote Originally Posted by kennyn View Post
    I installed ZCS network edition(Trial) on CentOS latest edition.
    What do you think is the latest edition of CentOS?

    Quote Originally Posted by kennyn View Post
    I contacted Zimbra support, they told me to check the hosts file, It is correct,...
    Just for verification, go to the Split DNS article and post the output of all the commands in the 'Verify...' section.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    kennyn is offline New Member
    Join Date
    Feb 2012
    Posts
    4
    Rep Power
    3

    Default

    I Installed CentOS 6.2, over which ZCS has been installed..

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,486
    Rep Power
    56

    Default

    Quote Originally Posted by kennyn View Post
    I Installed CentOS 6.2, over which ZCS has been installed..
    ..... and the rest of the information I asked for?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Wasowski is offline Senior Member
    Join Date
    Oct 2011
    Posts
    54
    Rep Power
    3

    Default

    Quote Originally Posted by kennyn View Post
    Hi,

    I installed ZCS network edition(Trial) on CentOS latest edition. The installation went well but according to the documentation I was not able to reach my admin console via "https://mail.mydomain.com:7071"
    You tried from a computer on your LAN using https://zimbraipaddress:7071 ?

    replace zimbraipaddress with the ip address of your Zimbra server eg: https://192.168.1.150:7071

  6. #6
    kennyn is offline New Member
    Join Date
    Feb 2012
    Posts
    4
    Rep Power
    3

    Default

    I tried, samething is happening. Server time out and the page is not loaded..

  7. #7
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,486
    Rep Power
    56

    Default

    Quote Originally Posted by kennyn View Post
    I tried, samething is happening. Server time out and the page is not loaded..
    ..... and you still haven't provided the asked for information. Have you also disabled SElinux on this server?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  8. #8
    kennyn is offline New Member
    Join Date
    Feb 2012
    Posts
    4
    Rep Power
    3

    Default

    I went to the splitDNS verify section asnd used the commands.. all the results are coming same like there, except that MX & DNS ip are not local IP's and showing publice IP addreses...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Scaling ZCS regionally - performance solutions
    By j2b in forum Administrators
    Replies: 5
    Last Post: 05-27-2011, 08:22 AM
  2. Zimbra installation problem
    By troya in forum Installation
    Replies: 6
    Last Post: 03-25-2011, 06:51 AM
  3. zcs Red Cat cluster (4) installation problem
    By alessio in forum Installation
    Replies: 3
    Last Post: 02-21-2008, 08:18 AM
  4. Replies: 10
    Last Post: 11-21-2007, 03:32 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •