Results 1 to 3 of 3

Thread: mails from fail2ban dont deliver

  1. #1
    maikcat is offline Starter Member
    Join Date
    Feb 2012
    Posts
    2
    Rep Power
    3

    Default mails from fail2ban dont deliver

    hi there,

    i recently installed fail2ban with a couple of jails for zimbra,
    it works ok but when it tries to send mail notifications they
    appear in mailq but they dont deliver...

    also other system notifications dont deliver either

    any thoughts?

    my system:

    centos 5.4 64bit
    zimbra 6.0.8 community edition

    also
    when i run update-alternatives --display mta

    it shows

    mta - status is manual.
    link currently points to /usr/sbin/sendmail.postfix
    /usr/sbin/sendmail.postfix - priority 30
    slave mta-pam: /etc/pam.d/smtp.postfix
    slave mta-mailq: /usr/bin/mailq.postfix
    slave mta-newaliases: /usr/bin/newaliases.postfix
    slave mta-rmail: /usr/bin/rmail.postfix
    slave mta-sendmail: /usr/lib/sendmail.postfix
    slave mta-mailqman: /usr/share/man/man1/mailq.postfix.1.gz
    slave mta-newaliasesman: /usr/share/man/man1/newaliases.postfix.1.gz
    slave mta-aliasesman: /usr/share/man/man5/aliases.postfix.5.gz
    slave mta-sendmailman: /usr/share/man/man1/sendmail.postfix.1.gz
    /usr/sbin/sendmail.sendmail - priority 90
    slave mta-pam: /etc/pam.d/smtp.sendmail
    slave mta-mailq: /usr/bin/mailq.sendmail
    slave mta-newaliases: /usr/bin/newaliases.sendmail
    slave mta-rmail: /usr/bin/rmail.sendmail
    slave mta-sendmail: /usr/lib/sendmail.sendmail
    slave mta-mailqman: /usr/share/man/man1/mailq.sendmail.1.gz
    slave mta-newaliasesman: /usr/share/man/man1/newaliases.sendmail.1.gz
    slave mta-aliasesman: /usr/share/man/man5/aliases.sendmail.5.gz
    slave mta-sendmailman: /usr/share/man/man8/sendmail.sendmail.8.gz
    Current `best' version is /usr/sbin/sendmail.sendmail.

    thank you in advance
    Michael.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,495
    Rep Power
    56

    Default

    Quote Originally Posted by maikcat View Post
    also other system notifications dont deliver either

    any thoughts?
    Not really as you haven't given any information about the problem. What about starting with the log files to see what the reason is for non-delivery.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    maikcat is offline Starter Member
    Join Date
    Feb 2012
    Posts
    2
    Rep Power
    3

    Default

    when i give sendmail -v test@mydomain.com < test.txt

    the mail appears in mailq and i see nothing related inside /var/log/zimbra.log..

    thank you for answering me.
    Michael.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra lmtp not delivering mails
    By riyazna in forum Administrators
    Replies: 0
    Last Post: 11-03-2011, 09:58 PM
  2. sending all mails to smart relay host
    By th27 in forum Administrators
    Replies: 1
    Last Post: 06-10-2011, 08:57 AM
  3. Replies: 5
    Last Post: 06-18-2008, 01:50 AM
  4. [SOLVED] zimbra does not deliver local mails
    By boblin in forum Administrators
    Replies: 5
    Last Post: 11-15-2007, 02:55 AM
  5. "NO APPEND failed" message when migrating mails
    By tkrag@mostlyharmless.dk in forum Administrators
    Replies: 8
    Last Post: 05-18-2007, 06:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •