Results 1 to 3 of 3

Thread: Server rename and certificate error

  1. #1
    ZappaFan is offline New Member
    Join Date
    Dec 2011
    Posts
    3
    Rep Power
    3

    Default Server rename and certificate error

    Hi All,

    I have a slight issue with my self-signed certficate not matching the hostname of my server since I renamed it. For example the server was originally server1.domain.com and we decided to rename it to mailserver1.domain.com. I followed the appropriate instructions to rename the server using zmsetservername, however the certficate still retains the orginal hostname. Can someone please suggest the method to remove this self-sgned certificate and generate a new one that matches the hostname.

    I am running Zimbra Open Source 7.1.4 on a Redhat EL5 x64 if that helps.

    Thanks.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    I'll move this thread to the correct forum as it's not a questions about Installing Zimbra (which is where you posted).

    Quote Originally Posted by ZappaFan View Post
    Can someone please suggest the method to remove this self-sgned certificate and generate a new one that matches the hostname.
    You can do one of the following: regenerate the Certificates in the Admin UI, regenerate them via the command line (read the Certified wiki article on the subject) or search the forums for further details.
    Last edited by phoenix; 02-07-2012 at 07:05 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    ZappaFan is offline New Member
    Join Date
    Dec 2011
    Posts
    3
    Rep Power
    3

    Thumbs up

    Quote Originally Posted by phoenix View Post
    I'll move this thread to the correct forum as it's not a questions about Installing Zimbra (which is where you posted).

    you can do one of the following: regenerate the Certificates in the Admin UI, regenerate them via the command line (read the Certified wiki article on the subject) or search the forums for further details.
    Apologies for posting in the wrong area, bit of a newbie to the Forum as you can probabaly tell.

    Thanks for your prompt answer it is much appreciated. I will be sure to check out the article you mention ASAP.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. @mail.domainname.com issue
    By arkitektron in forum Installation
    Replies: 14
    Last Post: 03-04-2011, 01:32 PM
  2. [SOLVED] Need more info before renaming zimbra server
    By blb4soff in forum Administrators
    Replies: 1
    Last Post: 01-10-2011, 08:31 AM
  3. Ldap issues
    By mississippiman in forum Installation
    Replies: 11
    Last Post: 01-09-2007, 08:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •