Hi, folks.

I'm not sure how long this has been the case, but I just found that the quota warning notifications sent by the quota notifier are only being delivered locally by LMTP, and NOT being forwarded to addresses the over-quota user may have configured to forward incoming messages to.

The result is that folks who set-and-forget their forwarding tend to overrun their quota and never see the notifications.

Is this the expected behavior, and is it configurable? I've looked around a bit, but can't seem to find many relevant settings. Any clues appreciated.

TIA,
Chris