Results 1 to 2 of 2

Thread: Problem with False NDR's on appliance

  1. #1
    genghisosmosis is offline Starter Member
    Join Date
    Nov 2011
    Posts
    1
    Rep Power
    3

    Default Problem with False NDR's on appliance

    Hi Folks
    I'm new to this zimbra thing and am having the problem of false NDR's arising from my zimbra server. If i send a mail from an external account to my "work" address, it will be delivered. And I get an NDR from the server :

    This is the mail system at host zappa.XXXXX.ie.

    I'm sorry to have to inform you that your message could not
    be delivered to one or more recipients. It's attached below.

    For further assistance, please send mail to postmaster.

    If you do so, please include this problem report. You can
    delete your own text from the attached returned message.

    The mail system

    <XXXXX@XXXX.ie>: XXXX.ie

    Final-Recipient: rfc822; xxxxx@xxxxx.ie
    Original-Recipient: rfc822;xxxxx@xxxx.ie
    Action: failed
    Status: 5.0.0
    Diagnostic-Code: X-Postfix; xxxxx.ie
    Any ideas ?
    I've currently got the appliance relaying mail through a clearOS box, and the clearOS box receiving inbound mail and passing it to Zimbra.
    I initially had the Zimbra appliance doing it all itself, and it was the same story.
    Any help would be greatfully appreciated, please be gentle !
    Just to be clear, this isn't a NDR spam issue, mail sent to a legitimate account on our zimbra server is being flagged to the sender as a failure.....
    Last edited by genghisosmosis; 01-25-2012 at 07:57 AM. Reason: Added info

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,568
    Rep Power
    57

    Default

    Quote Originally Posted by genghisosmosis View Post
    Just to be clear, this isn't a NDR spam issue, mail sent to a legitimate account on our zimbra server is being flagged to the sender as a failure.....
    You will need to look in the log files and see what the exact error is.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra Crashes every day
    By feiticeir0 in forum Administrators
    Replies: 10
    Last Post: 10-13-2011, 06:53 AM
  2. Appliance problem
    By filloweb in forum Virtualization
    Replies: 2
    Last Post: 10-12-2011, 09:28 AM
  3. Failed 6.0.13 Upgrade - LDAP Errors
    By helplessinga in forum Administrators
    Replies: 5
    Last Post: 07-05-2011, 04:53 PM
  4. Zimbra Appliance Demo problem (can't receive mail)
    By AndreyFyodorov in forum Administrators
    Replies: 3
    Last Post: 03-04-2011, 06:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •