Results 1 to 5 of 5

Thread: Zimbra 7.1 to 7.1 on a different server

  1. #1
    bluefox112 is offline Member
    Join Date
    Nov 2010
    Posts
    14
    Rep Power
    4

    Default Zimbra 7.1 to 7.1 on a different server

    Hi,

    I'm currently upgrading servers, and am trying to migrate my Zimbra Network Edition to a new one.

    I think it works fine, and I had it almost done. Accounts were ported over, emails, calendars, etc. The only thing is I didn't have my 50+ distribution lists, so I read I could use zmrestoreldap for this. I ran the command, and....

    ..well here's a snippet of zmcontrol start since then:

    Host host.something.com
    Starting ldap...Done.
    Unable to determine enabled services from ldap.
    Enabled services read from cache. Service list may be inaccurate.
    Starting zmconfigd...Done.
    Starting logger...Failed.
    Starting logswatch...ERROR: service.FAILURE (system failure: unable to lookup server by name: host.something.com message: [LDAP: error code 49 - Invalid Credentials]) (cause: javax.naming.AuthenticationException [LDAP: error code 49 - Invalid Credentials])
    zimbra logger service is not enabled! failed.


    Starting convertd...Done.
    Starting mailbox...Done.
    Starting memcached...Done.
    Starting imapproxy...Done.
    Starting antispam...Done.
    Starting antivirus...Done.
    Starting snmp...Done.
    Starting spell...Done.
    Starting mta...Done.
    Starting stats...Done.

    Things worked right before. What could be the issue? I did try setting a new ldap password using zmldappassword (although I wasn't clear on this process).

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by bluefox112 View Post
    I think it works fine, and I had it almost done. Accounts were ported over, emails, calendars, etc. The only thing is I didn't have my 50+ distribution lists, so I read I could use zmrestoreldap for this. I ran the command, and....
    Not a good idea if you're restoring this from another server (I assume that's what you're doing?). Where did you get the information about restoring LDAP to recover your distribution lists? Have you read some of the wiki articles on this subject?

    Quote Originally Posted by bluefox112 View Post
    Starting logswatch...ERROR: service.FAILURE (system failure: unable to lookup server by name: host.something.com message: [LDAP: error code 49 - Invalid Credentials]) (cause: javax.naming.AuthenticationException [LDAP: error code 49 - Invalid Credentials])
    zimbra logger service is not enabled! failed.
    Quote Originally Posted by bluefox112 View Post
    Things worked right before. What could be the issue? I did try setting a new ldap password using zmldappassword (although I wasn't clear on this process).
    If, as I mentioned above, you done this restore of ldap from another server then you've also imported the credentials from that server.

    If all you're trying to do is get your distribution lists then there's several scripts in the forums that show you how to export and import a distribution list and it's members.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    bluefox112 is offline Member
    Join Date
    Nov 2010
    Posts
    14
    Rep Power
    4

    Default

    Yes I read the wiki; it's not obvious what is current and what's not.

    Is there an easy way to "flush" everything and go back to a clean install, without deactivating the license that I just activated? (I think I have a max number of activations on it)?

  4. #4
    thiagotgc's Avatar
    thiagotgc is offline Active Member
    Join Date
    Jul 2008
    Posts
    30
    Rep Power
    6

    Default

    Friend, please tell me which tutorial you are following, I want to migrate from
    my current server to another 32bit 64bit.

    Please, any help is welcome from anyone.

    thank you

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by thiagotgc View Post
    Friend, please tell me which tutorial you are following, I want to migrate from
    my current server to another 32bit 64bit.
    Go to the wiki (link at the top of this page) and search for the certified article on moving from a 32bit to 64 bit server.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZCS7 Beta only Listens on IPv6
    By tobru in forum Installation
    Replies: 2
    Last Post: 03-25-2011, 03:31 AM
  2. Did I miss something? (Zimbra GA 6.0.8 on Ubuntu 10.04)
    By vpetersson in forum Installation
    Replies: 2
    Last Post: 10-26-2010, 06:29 AM
  3. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  4. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •