Hi,
i originally installed zimbra v5.0.1x on ubuntu8.04 and after some time i upgraded it to zimbra v7.1.1 on ubuntu 10.04...

now everytime i do a minor upgrade (ie. v7.1.1 to v7.1.2 or like now v7.1.3 to v7.1.4) the install.sh script tells me it detects the original version I installed first (v5.0.1x) instead of the current running...
so the install-script starts always every upgrad-step, but i dont know if this is really good

so perhaps someone can help me to fix that problem

thanks a lot