Results 1 to 4 of 4

Thread: Spam problem ?

  1. #1
    beable's Avatar
    beable is offline Member
    Join Date
    May 2008
    Location
    Molfetta (BA)
    Posts
    12
    Rep Power
    6

    Default Spam problem ?

    Hi all,
    i don't understand what's happening... maybe spamming problems...
    daily Zimbra send a lot of emails to various email address.
    My zimbra version is 7.1.3 (FOSS Edition) installed on to Centos 6.2 64bit.

    These are config files:

    /etc/named.conf*:
    options
    {
    statistics-file "/var/named/data/named_stats.txt";
    memstatistics-file "/var/named/data/named_mem_stats.txt";
    forwarders { 192.168.0.2; };
    directory "/var/named"; // the default
    };

    zone "localhost" {
    type master;
    file "localhost.zone";
    };

    zone "mydomain.it" {
    type master;
    file "mydomain.it.db";
    };
    /var/named/localhost.zone:
    $TTL 86400
    @ IN SOA @ root (
    42 ; serial (d. adams)
    3H ; refresh
    15M ; retry
    1W ; expiry
    1D ) ; minimum

    IN NS @
    IN A 127.0.0.1
    IN AAAA ::1
    /var/named/mydomain.it.db
    $TTL 1D

    mydomain.it. IN SOA zimbra.mydomain.it. admin.zimbra.mydomain.it. (
    200612060 ; serial
    2H ; refresh slaves
    5M ; retry
    1W ; expire
    1M ; Negative TTL
    )

    @ IN NS zimbra

    zimbra IN A 192.168.0.149 ; The server running DNS
    ; aliases

    mail IN CNAME zimbra ; sendmail host

    @ IN MX 10 zimbra.mydomain.it.

    this is a part of zimbra.log (suitably modified):

    an 15 15:45:10 zimbra postfix/qmgr[12796]: 179D53A0195: from=<>, size=2873, nrcpt=1 (queue active)
    Jan 15 15:45:10 zimbra postfix/smtpd[19401]: disconnect from localhost.localdomain[127.0.0.1]
    Jan 15 15:45:10 zimbra amavis[12098]: (12098-03) FWD via SMTP: <> -> <genny@existentdomain.it>,BODY=7BIT 250 2.0.0 from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as 179D53A0195
    Jan 15 15:45:10 zimbra amavis[12098]: (12098-03) Passed SPAMMY, [127.0.0.1] [127.0.0.1] <> -> <genny@existentdomain.it>, Message-ID: <20120115144509.C2C453A01B6@zimbra.mydomain.it>, mail_id: d4CjERFp4b7q, Hits: 7.1, size: 2430, queued_as: 179D53A0195, 277 ms
    Jan 15 15:45:10 zimbra postfix/smtp[19404]: C2C453A01B6: to=<genny@existentdomain.it>, relay=127.0.0.1[127.0.0.1]:10024, delay=0.34, delays=0.05/0.02/0/0.28, dsn=2.0.0, status=sent (250 2.0.0 from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as 179D53A0195)
    Jan 15 15:45:10 zimbra postfix/qmgr[12796]: C2C453A01B6: removed
    Jan 15 15:45:10 zimbra postfix/smtp[19402]: 68BD13A01B5: to=<genny@existentdomain.it>, relay=smtpauthenticated.it[xx.xx.xx.xx]:25, delay=5.4, delays=0.01/0.01/2.5/2.9, dsn=2.0.0, status=sent (250 ok 1326638710 qp 24004)
    Jan 15 15:45:10 zimbra postfix/qmgr[12796]: 68BD13A01B5: removed
    Anyone can tell me a way to solve this issue ???

    thanks

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Posting the DNS configuration files for your LAN DNS server doesn't serve any useful purpose for this problem. I'll also move this post to the correct forum.

    Quote Originally Posted by beable View Post
    Anyone can tell me a way to solve this issue ???
    I don't know, from your description, what the exact problem is. Are you seeing lots of spam in your mailboxes? Lots of spam in the deferred queues? Lots of spam being sent by your server? If it's a problem of spam arriving at your server, have you looked at the headers of the email to determine what the problem is? Please give an exact description of what problem you're experiencing.

    Have you searched the forums and wiki about this problem and tried some of the techniques to improve the anti-spam system or to diagnose the problem? If you've done those things what were the results?
    Last edited by phoenix; 01-17-2012 at 04:44 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    beable's Avatar
    beable is offline Member
    Join Date
    May 2008
    Location
    Molfetta (BA)
    Posts
    12
    Rep Power
    6

    Default explaining better the issue

    in these days i'm seeing i Lots of spam in the deferred queues to only 3 email address with the result of SMTP authenticated blocked after 1000 sent email.

    These 3 address emails are not real address from my 3 customers, now blocked.

    the strangeness is the exponential growing of the deferred queue, caused from genny@existentdomain.it; every hour i delete the queue.

    sorry for the headers of the emails.. i have no more the email that cause the problem
    thanks

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by beable View Post
    in these days i'm seeing i Lots of spam in the deferred queues to only 3 email address with the result of SMTP authenticated blocked after 1000 sent email
    The other part of my post was this question:

    Quote Originally Posted by phoenix View Post
    Have you searched the forums and wiki about this problem and tried some of the techniques to improve the anti-spam system or to diagnose the problem? If you've done those things what were the results?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra Crashes every day
    By feiticeir0 in forum Administrators
    Replies: 10
    Last Post: 10-13-2011, 06:53 AM
  2. Help mail server broadcast spam
    By sh1n_b3 in forum Administrators
    Replies: 0
    Last Post: 01-19-2011, 07:44 PM
  3. Spam Problem...
    By mvalenzuela.cl in forum Administrators
    Replies: 3
    Last Post: 09-14-2007, 11:41 AM
  4. redirecting SPAM problem.
    By dougz in forum Administrators
    Replies: 4
    Last Post: 08-27-2007, 07:00 AM
  5. LDAP & spam classification problem?
    By phoenix in forum Users
    Replies: 3
    Last Post: 09-29-2005, 11:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •