Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: ZCS 7.1.4 view user email

  1. #11
    lytledd is offline Elite Member
    Join Date
    Dec 2009
    Location
    Michigan
    Posts
    448
    Rep Power
    5

    Default

    I followed Catnipper's link to the ticket. It points out that using the domain name of the Zimbra server, instead of it's IP address will allow access to the user's mail. I've confirmed that it does work.

    Doug
    Ben Franklin quote:

    "Those who would give up Essential Liberty to purchase a little Temporary Safety, deserve neither Liberty nor Safety."

  2. #12
    bofh is offline Elite Member
    Join Date
    May 2010
    Posts
    272
    Rep Power
    5

    Default

    Seems to be a new Bug,
    Got the same Issue, changing the url works buts jsut a workaround

    anyone has a bug id?

  3. #13
    jummo is offline Special Member
    Join Date
    May 2009
    Location
    Bremen, Germany
    Posts
    122
    Rep Power
    6

    Default

    Fixed in zcs-patch-7.1.4_GA_2564, see also https://bugzilla.zimbra.com/show_bug.cgi?id=69155

  4. #14
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,483
    Rep Power
    56

    Default

    Quote Originally Posted by jummo View Post
    Fixed in zcs-patch-7.1.4_GA_2564....
    Which is available on the Downloads page.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 07-21-2011, 06:44 AM
  2. How to view all email in one view?
    By real in forum General Questions
    Replies: 7
    Last Post: 04-02-2008, 11:20 AM
  3. DNS Questions and Trouble Installing
    By smurraysb in forum Installation
    Replies: 22
    Last Post: 03-14-2008, 03:27 PM
  4. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM
  5. Network edition - strange behavior
    By goetzi in forum Installation
    Replies: 6
    Last Post: 11-16-2005, 03:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •