Results 1 to 5 of 5

Thread: Mail Client not connecting on Port 25 and 110 not working on zimbra 7 open source

  1. #1
    mutuku is offline Active Member
    Join Date
    Jun 2009
    Posts
    49
    Rep Power
    6

    Default Mail Client not connecting on Port 25 and 110 not working on zimbra 7 open source

    Hi,

    I have a new install of zimbra 7 open source. I am not able to connect from a mail client(outlook) on port 25 and 110 inside my LAN.

    I have set outlook to use port 25 and 110 with no encryption and "my outgoing mail server requires authentication" is turned on. Port 995 and 587 work fine.

    I am getting the error below on outllok

    "Log onto incoming mail server (POP3): Your e-mail server rejected your login. Verify your user name and password in your account properties. Under Tools, click E-mail accounts. The server responded: -ERR invalid command"
    Last edited by mutuku; 01-14-2012 at 03:00 PM.

  2. #2
    mutuku is offline Active Member
    Join Date
    Jun 2009
    Posts
    49
    Rep Power
    6

    Default

    port 25 is working, but not 110

  3. #3
    dstuncer is offline Junior Member
    Join Date
    Sep 2011
    Posts
    5
    Rep Power
    3

    Default

    I also have same problem, do find any way to correction ?

  4. #4
    dstuncer is offline Junior Member
    Join Date
    Sep 2011
    Posts
    5
    Rep Power
    3

    Default

    I solved this problem :-) Disable POP-IMAP Proxy or use port 7110 for pop3.

  5. #5
    mutuku is offline Active Member
    Join Date
    Jun 2009
    Posts
    49
    Rep Power
    6

    Default

    great. I have learned not to be installing the POP-IMAP Proxy on single server installations
    Last edited by mutuku; 03-15-2012 at 10:01 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •