Results 1 to 5 of 5

Thread: Message size exceeds: can't remove the limit

  1. #1
    ascarso is offline New Member
    Join Date
    Jan 2012
    Location
    Italy
    Posts
    3
    Rep Power
    3

    Default Message size exceeds: can't remove the limit

    Hi,
    I have a problem on my zimbra.

    I set the max message size at 50MB, rebooted the server, but on outgoing mails I still have a 10MB limit.

    It seems it's the relay to block the mail, but the relay is a postfix server with a 50MB limit, and accepts greater than 10MB mails from everywhere. No doubt about it.

    This is the Zimbra log:
    Jan 12 19:31:45 webmail postfix/qmgr[2439]: 7A26A9A196F: from=<sender@domain1.it>, size=15448245, nrcpt=10 (queue active)
    Jan 12 19:31:45 webmail postfix/smtp[27853]: 7A26A9A196F: to=<recipient@domain2.it> relay=mail.domain2.it[relay_public_ip]:25, delay=3.8, delays=3.7/0.02/0.07/0, dsn=5.3.4, status=bounced (message size 15448245 exceeds size limit 10000000 of server mail.domain2.it[relay_public_ip])


    If you need, this is the debug log of the relay server:
    Jan 12 19:31:44 mx01 postfix/smtpd[14051]: connect from unknown[sender_public_ip]
    Jan 12 19:31:44 mx01 postfix/smtpd[14051]: send attr request = connect
    Jan 12 19:31:44 mx01 postfix/smtpd[14051]: send attr ident = smtp:sender_public_ip
    Jan 12 19:31:44 mx01 postfix/smtpd[14051]: private/anvil: wanted attribute: status
    Jan 12 19:31:44 mx01 postfix/smtpd[14051]: input attribute name: status
    Jan 12 19:31:44 mx01 postfix/smtpd[14051]: input attribute value: 0
    Jan 12 19:31:44 mx01 postfix/smtpd[14051]: private/anvil: wanted attribute: count
    Jan 12 19:31:44 mx01 postfix/smtpd[14051]: input attribute name: count
    Jan 12 19:31:44 mx01 postfix/smtpd[14051]: input attribute value: 1
    Jan 12 19:31:44 mx01 postfix/smtpd[14051]: private/anvil: wanted attribute: rate
    Jan 12 19:31:44 mx01 postfix/smtpd[14051]: input attribute name: rate
    Jan 12 19:31:44 mx01 postfix/smtpd[14051]: input attribute value: 1
    Jan 12 19:31:44 mx01 postfix/smtpd[14051]: private/anvil: wanted attribute: (list terminator)
    Jan 12 19:31:44 mx01 postfix/smtpd[14051]: input attribute name: (end)
    Jan 12 19:31:44 mx01 postfix/smtpd[14051]: > unknown[sender_public_ip]: 220 mail2.domain.it ESMTP Postfix
    Jan 12 19:31:44 mx01 postfix/smtpd[14051]: watchdog_pat: 0xb88152e8
    Jan 12 19:31:44 mx01 postfix/smtpd[14051]: < unknown[sender_public_ip]: EHLO webmail
    Jan 12 19:31:44 mx01 postfix/smtpd[14051]: > unknown[sender_public_ip]: 250-mail2.domain.it
    Jan 12 19:31:44 mx01 postfix/smtpd[14051]: > unknown[sender_public_ip]: 250-PIPELINING
    Jan 12 19:31:44 mx01 postfix/smtpd[14051]: > unknown[sender_public_ip]: 250-SIZE 51200000
    Jan 12 19:31:44 mx01 postfix/smtpd[14051]: > unknown[sender_public_ip]: 250-VRFY
    Jan 12 19:31:44 mx01 postfix/smtpd[14051]: match_list_match: unknown: no match
    Jan 12 19:31:44 mx01 postfix/smtpd[14051]: match_list_match: sender_public_ip: no match
    Jan 12 19:31:44 mx01 postfix/smtpd[14051]: > unknown[sender_public_ip]: 250-ETRN
    Jan 12 19:31:44 mx01 postfix/smtpd[14051]: > unknown[sender_public_ip]: 250-ENHANCEDSTATUSCODES
    Jan 12 19:31:44 mx01 postfix/smtpd[14051]: > unknown[sender_public_ip]: 250-8BITMIME
    Jan 12 19:31:44 mx01 postfix/smtpd[14051]: > unknown[sender_public_ip]: 250 DSN
    Jan 12 19:31:44 mx01 postfix/smtpd[14051]: watchdog_pat: 0xb88152e8
    Jan 12 19:31:44 mx01 postfix/smtpd[14051]: smtp_get: EOF
    Jan 12 19:31:44 mx01 postfix/smtpd[14051]: match_hostname: unknown ~? public_subnet_of_relay/24
    Jan 12 19:31:44 mx01 postfix/smtpd[14051]: match_hostaddr: sender_public_ip ~? public_subnet_of_relay/24
    Jan 12 19:31:44 mx01 postfix/smtpd[14051]: match_hostname: unknown ~? 192.168.0.0/24
    Jan 12 19:31:44 mx01 postfix/smtpd[14051]: match_hostaddr: sender_public_ip ~? 192.168.0.0/24
    Jan 12 19:31:44 mx01 postfix/smtpd[14051]: match_list_match: unknown: no match
    Jan 12 19:31:44 mx01 postfix/smtpd[14051]: match_list_match: sender_public_ip: no match
    Jan 12 19:31:44 mx01 postfix/smtpd[14051]: send attr request = disconnect
    Jan 12 19:31:44 mx01 postfix/smtpd[14051]: send attr ident = smtp:sender_public_ip
    Jan 12 19:31:44 mx01 postfix/smtpd[14051]: private/anvil: wanted attribute: status
    Jan 12 19:31:44 mx01 postfix/smtpd[14051]: input attribute name: status
    Jan 12 19:31:44 mx01 postfix/smtpd[14051]: input attribute value: 0
    Jan 12 19:31:44 mx01 postfix/smtpd[14051]: private/anvil: wanted attribute: (list terminator)
    Jan 12 19:31:44 mx01 postfix/smtpd[14051]: input attribute name: (end)
    Jan 12 19:31:44 mx01 postfix/smtpd[14051]: lost connection after EHLO from unknown[sender_public_ip]
    Jan 12 19:31:44 mx01 postfix/smtpd[14051]: disconnect from unknown[sender_public_ip]


    Where I put the 50MB limit on the Zimbra:





    Any hint?
    Did I forget something on configuration to enhance the limit from 10MB to 50MB? Or is there some bug? Maybe something on the relay? But as I said it happens only from this IP...

    Thanksss

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    I'll move this thread to the correct forum as it's not a Zimbra Desktop question (which is where you posted).

    Quote Originally Posted by ascarso View Post
    I set the max message size at 50MB, rebooted the server, but on outgoing mails I still have a 10MB limit.
    Is the Maximum Message size also set to this value on the MTA tab?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    ascarso is offline New Member
    Join Date
    Jan 2012
    Location
    Italy
    Posts
    3
    Rep Power
    3

    Default

    I can't find any message size under MTA, should I have it? :



  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by ascarso View Post
    I can't find any message size under MTA, should I have it?
    You do have it, look in the Global Settings.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    ascarso is offline New Member
    Join Date
    Jan 2012
    Location
    Italy
    Posts
    3
    Rep Power
    3

    Default

    I found it, it was one of the screenshots I put in the first post:


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Confused On Maximum Message Size
    By soxfan in forum Administrators
    Replies: 6
    Last Post: 06-25-2013, 07:20 PM
  2. limit the message size for a Distribution list
    By leo de punk in forum Administrators
    Replies: 0
    Last Post: 04-24-2011, 08:46 PM
  3. Replies: 1
    Last Post: 04-22-2011, 04:44 AM
  4. Emails bouncing with "Error Text: 401,'null'"
    By sholden in forum Zimbra Connector for Outlook
    Replies: 27
    Last Post: 08-20-2008, 04:59 PM
  5. How to remove message size restrictions
    By djve in forum Administrators
    Replies: 4
    Last Post: 06-15-2007, 07:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •