Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: Deferred holding tank

  1. #21
    zagman76 is offline Active Member
    Join Date
    Aug 2006
    Posts
    49
    Rep Power
    9

    Default

    Quote Originally Posted by rdunn View Post
    Have you had any luck with this? Our server has been having a similar issue the past few days and currently we have over 2000 emails stuck in queue. Restarts have not been much help, some mail goes but it is extremely slow, perhaps 100 emails over an hour or so. Top shows the CPU around 30%-40% idle and over 500MB of free memory. The server had been running fine the previous 5 months. We did upgrade to 4.0.3 in early November.

    Specs:
    CentOS4
    P4 3.2Ghz
    2GB RAM
    250GB Hard Disk (160GB Free)
    no - no luck at all. we have had over 6000 e-mails over the last 2 days stuck in queue. we are most likely going to have to migrate away from zimbra as a result.

  2. #22
    anand is offline Zimbra Employee
    Join Date
    Sep 2005
    Posts
    274
    Rep Power
    9

    Default

    Generic postfix bottleneck analysis:

    http://www.postfix.org/QSHAPE_README.html

    Question for you: is your mail backing up because Zimbra LMTP is too busy or amavisd is not doing well (or clamav - check for CPU usage on your MTA box). What is the final destination of messages that are getting backlogged.

    Also are there any spam bots in your network?
    Bugzilla - Wiki - Downloads - Before posting... Search!

  3. #23
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,568
    Rep Power
    57

    Default

    Quote Originally Posted by zagman76 View Post
    no - no luck at all. we have had over 6000 e-mails over the last 2 days stuck in queue. we are most likely going to have to migrate away from zimbra as a result.
    Do you also know if these delayed emails are (mostly) spam? If they are you could try disabling DSAM to see if that helps clear it, if LMTP threads are a problem you might find this thread useful.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #24
    rdunn is offline Junior Member
    Join Date
    Aug 2006
    Posts
    6
    Rep Power
    9

    Default

    I ran yum update as mentioned in another thread and it seems to have fixed it. I'm not sure if it just needed the updated kernel or something else but I hope it can help some of you. This is thread I was referring to.
    Upgrade to 4.0.3 and mail delivery slows to a crawl

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Viewing Deferred messages
    By JustinHarlow in forum Administrators
    Replies: 1
    Last Post: 08-09-2007, 02:41 AM
  2. Replies: 3
    Last Post: 07-19-2007, 02:00 AM
  3. All outbound mail is being deferred
    By gihrig in forum Administrators
    Replies: 1
    Last Post: 06-25-2007, 07:45 PM
  4. resolving deferred email problem
    By DVan in forum Administrators
    Replies: 1
    Last Post: 03-26-2007, 07:45 PM
  5. messages still getting deferred
    By alderion in forum Administrators
    Replies: 3
    Last Post: 11-03-2006, 10:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •