Results 1 to 4 of 4

Thread: Not sure how to troubleshoot

  1. #1
    ravenswood1000 is offline New Member
    Join Date
    Aug 2011
    Location
    Hudson Wi
    Posts
    3
    Rep Power
    3

    Default Not sure how to troubleshoot

    Zimbra stopped sending or recieving email quite suddenly. Trying to send an email via the web, results in a "server appears to be slow" popup box with a "network server error" popup describing it is unable to send a message. All email sent to us is being bounced back as undeliverable.

    All services seem to be running when zmcontrol status is reqested (except for stats which hasn't worked in a year).

    Can anyone tell me where I should start looking for trouble?

    Thanks much

    ravenswood1000

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,568
    Rep Power
    57

    Default

    You need to update your forum profile with the output of the following command (do not post the output in this thread):

    Code:
    zmcontrol -v
    Quote Originally Posted by ravenswood1000 View Post
    Zimbra stopped sending or recieving email quite suddenly. Trying to send an email via the web, results in a "server appears to be slow" popup box with a "network server error" popup describing it is unable to send a message. All email sent to us is being bounced back as undeliverable.

    All services seem to be running when zmcontrol status is reqested (except for stats which hasn't worked in a year).

    Can anyone tell me where I should start looking for trouble?
    You can start by looking in the log files to see what's happening when you try to send an email. You should also check if your certificates have expired and if they have the regenerate them, details in the wiki and forums.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    ravenswood1000 is offline New Member
    Join Date
    Aug 2011
    Location
    Hudson Wi
    Posts
    3
    Rep Power
    3

    Default Extract user data

    I am having zero luck getting my open source zimbra install repaired and migration didn't work either.

    Because of time constraints I need to see about getting the user data in a different form.

    Is there a method or some software I can use to extract all the data from individual user's mail box (ie /opt/zimbra) for inclusion in pst or something? Contacts also maybe?

    Thanks much for any thoughts.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,568
    Rep Power
    57

    Default

    Might it not be an idea to give some feedback in the thread you originally started on this problem instead of starting a new one? What exactly is the problem? Give some details of what exactly happened and what steps you've taken to try an recover from the problem.

    I'll merge this post with your other thread.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How To Troubleshoot Missing E-Mail?
    By thunder04 in forum Administrators
    Replies: 3
    Last Post: 01-10-2011, 01:16 AM
  2. Connection refused on 389? How do I troubleshoot?
    By mattwalston in forum Administrators
    Replies: 4
    Last Post: 05-14-2007, 08:02 AM
  3. Zimlets not working... how can I troubleshoot?
    By travisbell in forum Zimlets
    Replies: 3
    Last Post: 08-15-2006, 09:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •