Results 1 to 5 of 5

Thread: Internet Security Warning

  1. #1
    spectrum007 is offline Member
    Join Date
    Mar 2010
    Posts
    12
    Rep Power
    5

    Default Internet Security Warning

    We are using Zimbra - 6.0.5_GA in CentOS 5.7(final).

    Webmail working fine. and also outlook also working fine.
    Whenever outlook opens Internet Security Warning Pop up windows opens.

    The Following are content of the popup window.
    ****************
    The server you are connected to is using a security certificate that cannot be verified.

    The target principal name is incorrect.

    View certificate....

    Do you want to continue using this server? Yes/No

    ***************


    We are trying to automated mailing for some purpose through outlook in scheduled time. When the automated script runs, The Internet Security Warning Windows comes. If we click the yes button only, Automated mailing working.


    I googled for this problem. with the zimbra forum's help, i tried to install the self signed security certificate which copied from zimbra server to Client mechine. It's installed successfully. But, It is showing the status as Expired.

    Pls guide me to regenerate the security certificate.


    Note: In admin console, There is a option to install the same. If i do that any problem will come?

  2. #2
    bofh is offline Elite Member
    Join Date
    May 2010
    Posts
    272
    Rep Power
    5

    Default

    allright problem is you have to instll the CA cert in trusted toplevel - sorry im on mobile so cant provide a link

    i suggest if you wnt a self signed - take look at caceet.org - its not commercial and still have to install cert but at least its external signing cert

    even if you dont want their free aigning service you find there a helppage for installing a ca in windows correctly

  3. #3
    spectrum007 is offline Member
    Join Date
    Mar 2010
    Posts
    12
    Rep Power
    5

    Default Internet Security Warning

    Quote Originally Posted by bofh View Post
    allright problem is you have to instll the CA cert in trusted toplevel - sorry im on mobile so cant provide a link

    i suggest if you wnt a self signed - take look at caceet.org - its not commercial and still have to install cert but at least its external signing cert

    even if you dont want their free aigning service you find there a helppage for installing a ca in windows correctly
    i already installed self signed certificate. But it show as expire. I have checked in zimbra server. it shows expiry date as **.10.2009. How to regenerate the certificate?

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,468
    Rep Power
    56

    Default

    Quote Originally Posted by spectrum007 View Post
    How to regenerate the certificate?
    Administration Console and CLI Certificate Tools - Zimbra :: Wiki
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    bofh is offline Elite Member
    Join Date
    May 2010
    Posts
    272
    Rep Power
    5

    Default

    you cant regenerate a certificate
    you have to make a new one

    if you already imported the CA and not the server cert into windows then simply make the new server cert under the existing CA - rest as described in the wiki

    edit: but honestly that part is well documented in the wiki
    also all things regarding ssl certs are also well documented all over the internet - a little research on your own would make thing easier for everyone

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] zmconfigd WARNING in 7.0.0 GA
    By Labsy in forum Administrators
    Replies: 23
    Last Post: 02-10-2012, 12:09 PM
  2. Zimbra Crashes every day
    By feiticeir0 in forum Administrators
    Replies: 10
    Last Post: 10-13-2011, 06:53 AM
  3. zmconfigd stopped - how to proceed?
    By billinvegas in forum Administrators
    Replies: 7
    Last Post: 07-16-2011, 09:47 PM
  4. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 07:07 PM
  5. DelegateAuth in audit.log
    By Krishopper in forum Administrators
    Replies: 2
    Last Post: 05-17-2007, 05:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •