Results 1 to 2 of 2

Thread: Zimbra Backup/Restore- Single Mailbox

  1. #1
    nmsalert10 is offline Member
    Join Date
    Dec 2010
    Posts
    14
    Rep Power
    4

    Default Zimbra Backup/Restore- Single Mailbox

    We are running ZCS network edition 7.1 GA.

    We are trying to restore a particular mailbox from the full backup taken a week back. When we try to use the same to restore, we receive the below error.

    [zimbra@zmsa ~]$ zmrestore -a xyz@domain.com -restoreToTime "2011/05/12 09:03:31" -lb full-20111205.024940.937 -ca -pre restored_
    using restore to time of 2011/05/12 09:03:31
    Error occurred: no such account: Account ID for xyz@domain.com not found in backup full-20111205.024940.937


    We have tried the web console also but this users' mailbox is not getting restored. Please advice on what is wrong.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,586
    Rep Power
    57

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra Admin Interface issue
    By Jack_Redington in forum Administrators
    Replies: 9
    Last Post: 08-04-2012, 04:51 AM
  2. Old Backup stay in TO_DELETE status and no clearing..
    By bartounet in forum Administrators
    Replies: 0
    Last Post: 10-05-2010, 07:40 AM
  3. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  4. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  5. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 01:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •