Results 1 to 3 of 3

Thread: Need help creating a Domain Alias

  1. #1
    GiZiM is offline Active Member
    Join Date
    Dec 2011
    Posts
    43
    Rep Power
    3

    Default Need help creating a Domain Alias

    I have domain.com i created the mail server as mail.domain.com when I setup the Zimbra it set the local as mail.domain.com. When i want to email someone it has to be user@mail.domain.com how can i setup a alias to make it just user@domain.com? Also when they email out its user@mail.domain.com how can i make it just say user@domain.com?

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,473
    Rep Power
    56

    Default

    Why don't you just rename the domain? Go to the wiki (link at the top of this page) and search for 'rename domain' - search the forums as well, there's several threads on the topic. Make sure you take a backup before you make any changes, just in case.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    GiZiM is offline Active Member
    Join Date
    Dec 2011
    Posts
    43
    Rep Power
    3

    Default

    Quote Originally Posted by phoenix View Post
    Why don't you just rename the domain? Go to the wiki (link at the top of this page) and search for 'rename domain' - search the forums as well, there's several threads on the topic. Make sure you take a backup before you make any changes, just in case.
    Got it working!
    Thanks!

    Now here is another question....
    How can I make domain.com the primary when creating new accounts? right now the primary is mail.domain.com ?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 04-27-2009, 02:49 AM
  2. Replies: 20
    Last Post: 03-18-2008, 05:37 AM
  3. 4.0.4 to 4.5.6 upgrade failed in network edition
    By chenthil in forum Administrators
    Replies: 1
    Last Post: 08-27-2007, 09:36 AM
  4. [SOLVED] Simple backup question...
    By dameron in forum Administrators
    Replies: 3
    Last Post: 08-25-2007, 09:36 PM
  5. Domain Alias / User Alias problem after upgrading.
    By Bingo in forum Administrators
    Replies: 1
    Last Post: 04-20-2007, 03:39 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •