Results 1 to 9 of 9

Thread: Auto timezone problem in calendar

  1. #1
    kdunphy is offline Active Member
    Join Date
    Nov 2006
    Posts
    25
    Rep Power
    8

    Default Auto timezone problem in calendar

    We're experiencing a problem with the zimbra web calendar when creating new appointments.

    When a new appointment is saved is jumps back one hour from the desired time, I'll drag it or change the time inside the appointment and it will jump a head one hour from the desired time. It's only after the next drag that the appointment will stay at the correct time.

    I've discovered that if I select "Show timezone list in appointment view:" and use advanced options to select my time zone, not Auto Timezone the appointment will stay at the correct time and not jump around.

    I'm presently at day 15 of the 60 day trial using:
    Release 4.0.3_GA_406.RHEL4_20061016143637 RHEL4 NETWORK edition

    This behaviour is consistent with PCs using XP, Macs, RedHat and Ubunto and using Firefox 1.5-2.0, IE6-7 or Safari.

    I've spent a few hours searching for the resolution.

    Suggestions?

    Keith

  2. #2
    kdunphy is offline Active Member
    Join Date
    Nov 2006
    Posts
    25
    Rep Power
    8

    Default Anyone else have this issue?

    It's been a couple of weeks since I posted my problem with the calendar and no suggestions, it seems strange that I'm the only one who has experienced this behaviour. Anyone have a suggestion for what might be causing this problem?

    Cheers,

    Keith

  3. #3
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,580
    Rep Power
    57

    Default

    Have you contacted zimbra support about this? Did you also search bugzilla?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    kdunphy is offline Active Member
    Join Date
    Nov 2006
    Posts
    25
    Rep Power
    8

    Default No luck with support or bugzilla

    Hi Bill,

    I tried a couple of potential fixes with Zimbra support, but they didn't work and one broke IE7. Nothing from bugzilla worked either. Thanks anyway.

    Keith

  5. #5
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,580
    Rep Power
    57

    Default

    I believe this is fixed in the next release of Zimbra. It's only a few weeks away from release which should be between the second week of December and end of year. There is a beta of 4.5NE available as a virtual appliance that you could use to test if it's fixed.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    bjared's Avatar
    bjared is offline Senior Member
    Join Date
    Jun 2006
    Location
    Indianapolis, IN
    Posts
    51
    Rep Power
    9

    Default You're not the only one.

    Quote Originally Posted by kdunphy View Post
    It's been a couple of weeks since I posted my problem with the calendar and no suggestions, it seems strange that I'm the only one who has experienced this behaviour. Anyone have a suggestion for what might be causing this problem?

    Cheers,

    Keith

    Keith, I just wanted to go onto the record that you're not the only one seeing this. I was just shown this problem from an employee. I think I recall this being a problem before, in some conversation with my boss many months ago.

    Anyway, this latest issue is making our upgrade to 4.5.0 pretty imminent.

    --Brian

  7. #7
    chalkboy is offline Active Member
    Join Date
    Aug 2006
    Posts
    32
    Rep Power
    9

    Default Auto Update

    We have found that it has to do with a recent windows update that deals with timezones. To fix it we unchecked the automatically adjust for daylight savings time in the computer properties.

    Doing some more testing to see if that is actually it but it did fix it on the only computer that we had that was doing it.

  8. #8
    jampolo is offline Starter Member
    Join Date
    Mar 2007
    Posts
    1
    Rep Power
    8

    Thumbs up Possible solution to time shifting appointments...

    I found a solution to the 1 hour time shifting problem by changing a setting in Firefox 2.0.0.2's Javascript handling.

    Go into Tools- Options- Content. Make sure Enable Java Script option is checked. Then click the Advanced button next to it and make sure the "Raise or Lower Windows" box is checked. This immediately fixed the problem and now all calendar appointments stick where they are clicked!

    The time shifting problem did not seem to happen in IE.

    Hope this helped.

  9. #9
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Jampolo-
    Good Job!

    Care to add to the wiki?

    John

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Default Calendar TimeZone
    By Criville in forum Users
    Replies: 3
    Last Post: 03-09-2010, 05:52 AM
  2. Replies: 3
    Last Post: 03-30-2008, 12:04 AM
  3. Replies: 2
    Last Post: 07-31-2007, 11:17 PM
  4. Timezone problem with Apple iCal ics files
    By gero in forum Administrators
    Replies: 6
    Last Post: 07-28-2007, 07:03 AM
  5. Outlook/Zimbra Private Appointments Issue
    By Smurthey in forum Zimbra Connector for Outlook
    Replies: 0
    Last Post: 03-09-2007, 07:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •