Results 1 to 3 of 3

Thread: Can't access zimbra adminConsole and webclient

  1. #1
    totu is offline Starter Member
    Join Date
    Dec 2011
    Posts
    2
    Rep Power
    3

    Default Can't access zimbra adminConsole and webclient

    Installed the latest zimbra release 7.1.3_GA_3346 on Centos6 x64. Everything went fine. Allowed few ports with iptables and i could access adminconsole and webclient.

    But few options in admin console greeted me with error. Lurking in this forum i found out that installing openssh can fix the problem. I was wrong. After installing the whole openssh package (client ,server) the access to admin console and webclient were gone. Connecting with telnet works fine. /etc/hosts seems to be fine. What could be the problem ? I even unistalled ssh but still noting.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,495
    Rep Power
    56

    Default

    If you're behind a NAT router or firewall you'll need a Split DNS set-up, go to the 'Verify...' section of that article to confirm your configuration is correct. You will also need openssh installed.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    totu is offline Starter Member
    Join Date
    Dec 2011
    Posts
    2
    Rep Power
    3

    Default

    Got it working. Openssh install nullified my already configured iptables. So it was embarassingly easy problem.
    Last edited by totu; 12-12-2011 at 04:52 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •