Results 1 to 3 of 3

Thread: Restricting Zimlet Accss to COS Is Not working

  1. #1
    rcubedtech is offline Starter Member
    Join Date
    Nov 2006
    Posts
    2
    Rep Power
    8

    Default Restricting Zimlet Accss to COS Is Not working

    If I run the following command I get this message:

    $ zmzimletctl acl com_zimbra_asterisk.zip standardusers deny
    INFO: Removing Zimlet com_zimbra_asterisk.zip from COS standardusers

    Then I restarted zimbra completly.

    Seems to work but when you actualy test they have access to the Asterisk Zimlet. This is a srever that we offer some VOIP services to clients that pay for it and others do not. I do not want them to have acess.

  2. #2
    bobby is offline Zimbra Employee
    Join Date
    Nov 2005
    Posts
    518
    Rep Power
    10

    Default

    has the user reloaded the browser?

    check these settings (replace <USER> with a username):
    zmprov ga <USER> | grep zimbraCOSId
    zmprov gc standardusers | grep zimbraId

  3. #3
    rcubedtech is offline Starter Member
    Join Date
    Nov 2006
    Posts
    2
    Rep Power
    8

    Default If I try running zmprov I get an error

    $ zmprov
    [] INFO: I/O exception (java.net.ConnectException) caught when processing request: Connection refused
    [] INFO: Retrying request
    [] INFO: I/O exception (java.net.ConnectException) caught when processing request: Connection refused
    [] INFO: Retrying request
    [] INFO: I/O exception (java.net.ConnectException) caught when processing request: Connection refused
    [] INFO: Retrying request
    ERROR: zclient.IO_ERROR (invoke Connection refused, server: localhost) (cause: java.net.ConnectException Connection refused)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. Replies: 5
    Last Post: 01-11-2008, 05:34 AM
  3. Replies: 13
    Last Post: 07-20-2007, 03:21 AM
  4. Your server's license has expired - open source version
    By sergiumartin in forum Installation
    Replies: 17
    Last Post: 06-08-2007, 11:41 AM
  5. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •