Results 1 to 2 of 2

Thread: zimbra-7.1.3_GA_3374

  1. #1
    ppaixao's Avatar
    ppaixao is offline Intermediate Member
    Join Date
    Dec 2008
    Location
    Portugal
    Posts
    15
    Rep Power
    6

    Default zimbra-7.1.3_GA_3374

    Can someone tell me why my zimbra have folders of the same software and different versions like net-snmp and postfix:

    lrwxrwxrwx 1 root root 28 Nov 26 23:19 net-snmp -> /opt/zimbra/net-snmp-5.6.1.1
    drwxr-xr-x 3 root root 4096 Mar 12 2011 net-snmp-5.5
    drwxr-xr-x 3 root root 4096 Nov 26 23:18 net-snmp-5.6.1
    drwxr-xr-x 9 root root 4096 Nov 26 23:19 net-snmp-5.6.1.1

    and

    lrwxrwxrwx 1 root root 28 Nov 26 23:19 postfix -> /opt/zimbra/postfix-2.7.5.2z
    drwxr-xr-x 3 root root 4096 Nov 6 2010 postfix-2.6.6.2z
    drwxr-xr-x 3 root root 4096 Mar 12 2011 postfix-2.6.7.2z
    drwxr-xr-x 3 root root 4096 Nov 26 23:18 postfix-2.7.2.2z
    drwxr-xr-x 6 root root 4096 Nov 26 23:19 postfix-2.7.5.2z


    And why the symbolic link rlfe points to /opt/zimbra/rlfe-0.4 but this folder does not exists.

    Can someone help or explain??

    Thank you all!!!
    Attached Images Attached Images

  2. #2
    Krishopper is offline Dedicated Member
    Join Date
    Dec 2006
    Location
    Minneapolis MN
    Posts
    777
    Rep Power
    9

    Default

    Those are directories from old versions of programs used in Zimbra in previous versions. They were not removed during the upgrade process.

    The link points to the current version that is being used.

    It is probably safe to remove them, but there is no harm in leaving them there.

    Not sure about rlfe -- that may just not be used at all any more.
    01 Networks, LLC / Cybernetik.net
    Zimbra NE and OSS Cloud Hosting
    Shared Web Hosting
    Consulting Services

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra Admin Interface issue
    By Jack_Redington in forum Administrators
    Replies: 9
    Last Post: 08-04-2012, 04:51 AM
  2. Old Backup stay in TO_DELETE status and no clearing..
    By bartounet in forum Administrators
    Replies: 0
    Last Post: 10-05-2010, 07:40 AM
  3. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  4. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  5. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •