Results 1 to 4 of 4

Thread: Command "postconf"

  1. #1
    mcmick is offline Active Member
    Join Date
    May 2006
    Posts
    29
    Rep Power
    9

    Default Command "postconf"

    why i use the command postconf
    Code:
    postconf -e 'smtpd_recipient_restrictions = permit_sasl_authenticated, permit_mynetworks, reject_unlisted_recipient, reject_invalid_hostname, reject_unauth_destination, permit'
    then postfix reload
    it doesn't do any changes.

  2. #2
    dkarp is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    1,433
    Rep Power
    11

  3. #3
    mcmick is offline Active Member
    Join Date
    May 2006
    Posts
    29
    Rep Power
    9

    Default

    i read this post before..
    i used the command postconf to change the setting ..
    but after postfix reload or reboot,
    the config return to previous one..

    Code:
    postconf -e "smtpd_recipient_restrictions = permit_sasl_authenticated, permit_mynetworks, reject_unlisted_recipient, reject_unauth_destination, permit"
    Last edited by mcmick; 11-10-2006 at 02:16 AM.

  4. #4
    dkarp is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    1,433
    Rep Power
    11

    Default Read the rest of that thread.

    Zimbra regenerates main.cf. If you want to persistently change the postfix config, I believe you need to edit /opt/zimbra/conf/zmmta.cf instead and add/change a POSTCONF line.
    Bugzilla - Wiki - Downloads - Before posting... Search!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •